Posts by TechnoDadLife

    I am having the same problem. I am installing on an old pentium dual core.


    I have tried apt-get purge a few times and tried installing with no luck.


    On a positive note. It did work on my c60 netbook.

    There is no image (unofficial or official) for OMV 4 for the Raspberry Pi 4 anymore. The official way is to install OMV5. If you remember from the video, you are not supposed to use a desktop image because it causes problems. Also I have made a couple of videos on permission problems. If you search the forums they are readily available. If you want help. It is better not to blame others. It turns people off from wanting to help you.

    Here you go:


    autoshutdown


    1. Clean install OMV4 in virtual machine.
    2. After

    Code
    apt-get purge openmediavault-omvextrasorg



    auto.JPG


    Error for autoshutdown.


    3. At doing wget, if I check I have a resolve.conf file, which has 192.168.8.1, so then I remove it. And add in 9.9.9.9.


    4. When I finish I go to the web interface, I log in and get this.


    dpkg -l | grep resolv



    Code
    root@omv1:~# dpkg -l | grep resolv
    ii libc-ares2:amd64 1.14.0-1 amd64 asynchronous name resolver
    ii libgeoip1:amd64 1.6.12-1 amd64 non-DNS IP-to-country resolver library
    ii resolvconf 1.79 all name server information handler
    root@omv1:~#

    dpkg -l | grep openm




    These are most of the plugins that should be ported over and work, but the system seems to have a plugin error.



    I can get this to work with just flash plugin and docker plugin installed.