Posts by XtrordinarY

    Hi,


    well first off, I'm not an expert at this and had the same problem a few months ago an my solution was a few settings at my domain registration.


    I don't know if you have access to your DNS registration of your domain? If so, you need to make a CNAME registration for the subdomain git.


    Well I have a dedicated OMV NAS running with a AMD C-60 mainboard and 8GB memory.


    Installation of OMV is a breeze.


    At the moment I got Sabnzbd, CouchPotato, SickBeard, AutoSub, Spotweb and Newznab+ (13 groups) running on it and I have no problems at all.


    Got a HTPC with XBMC streaming video's from the NAS and I got no problem watching a 1080p movie while it's downloading a movie through Sabnzbd+ and Spotweb + Newznab updating at the same time. Sure the CPU will hit the 100% from time to time but it doesn't seem to effect performance too much.


    So if you want a low budget home made NAS with low TDP, the C-60 isn't such a bad idea.

    dforce heb je de omv-plugins.org script wel goed geinstalleerd?


    In tekkbebe's signature staat de link naar de 3rd party plugin. kies de allerlaatste en ga dan in WebGui van OMV naar plugins. Klik dan op upload en zoek het bestandje op dat je hebt gedownload. Wanneer het bestand klaar is met uploaden en alles goed is gegaan dan zie je bij plugins openmediavault-omvplugins.org staan. Klik dit aan en klik daarna op install.


    Na installatie kan je het beste ff refreshen en opnieuw inloggen. Als het goed is staat er in de side-menu onder plugins nu ook een icoon met OMV-Plugins.org staan. Als dat zo is dan is installatie van de 3rd party plugins goed gegaan. Onder plugins staan er nu veel meer plugins die je kan installeren. Als je vanuit daar virtualbox installeert moet alles goed gaan.

    Well a php script complained that I had to use PHP 5.3.10 but got 5.3.3(?) installed.


    So I thought why not upgrade to 5.4. Is there a way to upgrade to 5.3.10 or mayb a lil bit newer?

    Hi,


    I got a problem regarding upgrading PHP. I added the Dotdeb repository for PHP5.4 and when I use apt-get install php5, it returns that alot of packages should be autoremoved and it will remove openmediavault openmediavault-omvpluginsorg php-apc php5-pam.


    Ofcourse I don't want to remove these packages, so does anyone know how to work around this problem?