Posts by luizbacci

    That was my plan but... I bought a smaller SSD (120gb vs 320gb HDD).. due to that clonezilla is not working since the "destination" disk is smaller..


    I tried to resize the OMV system using the GParted but it does not let me resize it... any clues why? it just don't give me the option to resize... I write the "new" disk size but it keeps going back to original one..

    Hey there.


    So I have my OMV on latest version and using one HDD for system, portainer files, etc, and another HDD to my media files.


    I just got a SSD and I want to move the entire system into this new drive. Is it possible or do I have to reinstall everything?


    Thanks guys.

    Hello.


    I currently have a NAS built into an old HP notebook from my wife. The specs are:

    - Intel Core i3 M 350 @2,27 GHz

    - 2 gb ram

    - Intel integrated video (not sure which one)

    - 1 TB Toshiba HHD


    For my needs, that are basically photos backup and Plex (Movies + TV Shows), this NAS is working perfect (but not capable to run 4k movies).


    The only "issue" is the ethernet that is not gigabit... and it slows down a lot when I'm backing up my photos or other things.


    Since its not possible to upgrade the ethernet, i'm considering to built a new NAS server.. but the only problem is that I don't know the hardware needed to keep doing what I'm doing with (4K would be nice to have).


    So, my requirements would be:

    - Gigabit ethernet

    - 4K capable

    - Transcode? Not sure.. I watch everything on a TV Samsung, with subtitles on. Does it need to transcode?

    - Budget friendly :)


    Any advices?


    Thank you guys.

    Hi all.


    Someone has a link to download the OMV3 for RaspberryPi 3?


    I updated my RP3 to OMV4 but Sonarr is no longer compatible (and I'm having trouble to install Docker) so I want to roll back to the 3.0.99 version I had (but I dont have the image anymore).


    Thank you.


    Hello Wolf_vx.


    I tried that but still no luck.


    I tried to install php7.0-curl but I got the following error:


    $ sudo apt-get install php7.0-curl
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:


    The following packages have unmet dependencies:
    php7.0-curl : Depends: php7.0-common (= 7.0.30-0+deb9u1) but 7.0.27-0+deb9u1 is to be installed
    E: Unable to correct problems, you have held broken packages.


    Then I tried to install the php7.0-common
    $ sudo apt-get install php7.0-common
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    php7.0-common is already the newest version (7.0.27-0+deb9u1).
    php7.0-common set to manually installed.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


    Any clue? I'm a complety newbie on Linux.