Posts by SteffenR

    My Odroid HC2 has been working fine with OMV5 for months (and before this, for a year with OMV4). Some weeks ago, after no changes made to the system apart from the occasional update, it started losing network connectivity within 5 to 30 min after reboot. I cannot reach it with the web interface or ssh. Dockers lose network as well.


    It seems to be alive, flashing all LEDs as usual (red, green, blue, yellow) and spinning up the HDD once in a while. I've changed network cable and ports, with no effect. I haven't found anything obvious in the log files, but I'm new to Linux and might not look at the right places.


    I'd be grateful for any hint how to solve the problem!


    Steffen

    Thanks, this helped in the end. I used:


    docker create --restart unless-stopped --name=resilio-sync \
    -e PUID=1003 \
    -e PGID=100 \
    -e TZ=Europe/London \
    -e UMASK_SET=022 \
    -p 8888:8888 \
    -p 55555:55555 \
    -v resilio-config:/config \
    -v /srv/dev-disk-by-label-MyHDD/Media/downloads:/downloads \
    -v /srv/dev-disk-by-label-MyHDD/Media:/sync \
    linuxserver/resilio-sync

    Hey,
    would you mind to elaborate a bit on your answer? This is the first docker I tried to set up - and failed, because there no "as always".


    I've started with


    docker run -d --restart=unless-stopped --name=resilio \
    -p 8888:8888 \
    -p 55555:55555 \
    -v resilio-config:/mnt/sync \
    -v /srv/dev-disk-by-label-MyHDD/Media:/mnt/data \
    resilio/sync


    and got stuck there.


    Any help is appreciated!


    Steffen