Posts by openalf

    @baldman, sure I see the need to do the next install on virtualbox first I can see that I else risk to destroy my OMV installation. Which I already did as i can't get nginx running. Maybe I have to install OMV from the scratch to get everything under control. The only funny thing is that I would have awaited some hints from the specialists around nginx because there can always be some fault even I would do things right. But OK lesson learned it's a free software and the community is really working good. But that said the software isn't for a standard user then. Bit a pitty as I think the OMV might have a better future when "normal" users also would be able to run the installation without having to much trouble.

    I hope somebody can help me with some hints how I can get it fixed, there must be some users out there using that plugin.
    Actually I read all threads around OMV and nginx but I can't find the solution for my problem yet.

    Yes I'm able to connect seafile via web browser port 8000 that work fine.
    I do have doubt around the nginx settings what port should I use then, I only see that the guide shows port 8444 what is the right port to use then? Every time I configure nginx I get the unexpected error and I don't know why.

    I really tried 1 hour to get nginx running but I can't get it under control. When I try to add the server the error appears and I can't save.
    What can I do any help is Welcome.

    Hi, please find the result of:

    The reboot is working fine now, but actually I can't get part 4 under control. Every time I try to activate the server I got the message an error appears. What can I do to get that one solved? I set port 8444?

    Hi Guys,

    I managed to get the OpenVpn AS plugin running and the VPN connection works really fine.

    Only huge problem I face is that when I do a restart of the NAS I can't reach the Service anymore.

    I checked the system status which is green.

    Actually the work around is that I have to do a manual restart

    sudo service openvpnas restart

    every time. Which is of course not possible when I'm abroad.

    Any idea what I can do to get around that problem?

    best regards

    My observations are when doing below command:

    8. Start the Seafile Server:cd /root/seafile/seafile-server-* (if not already in that location)
    ./ start
    ./ start

    I can reach the server also via http://local-IP:8000 and it doesn't matter if I have fastcgi set to true or false.