Posts by baron11146

    Thanks for your replies!


    WOL in OMV -> Network -> Interface is currently OFF. Also testet ON but it makes no difference.


    Autoshutdown shutdown command is set to "suspend".


    WOL in the bios is ebabeled, too.
    ethtool for the ethernet adapter shows the following - WOL is enabeled
    Do the other WOL setting "p u m g" make any sense for my usecase?

    Hey, thank you for your answer!


    The problem ist: I don't know when to shutdown the system - sometimes I need the NAS for the whole day and sometimes only a few hours a week. So there are no fixed times for a sheduled shutdown.


    Autoshutdown puts the NAS to sleep when there is no Samba Connection and no connection via Port 443 (Seafile SSL Port).


    The Problem is, that I can not wake the system up via WOL anymore after that.


    But: WOL works if I use systemctl suspend (which I did for test purposes)



    I'm sorry that I can't explain it much better but feel free to ask any question.
    Thank you very much! :)

    Hello everyone!


    After setting everything up I am really happy with my OMV NAS.


    But there is one thing that doesn't work yet.


    I can wake up my NAS with a WOL Magic packet if I put it to sleep with command line command: systemctl suspend


    But: When the autoshutdown plugin suspends the NAS it is impossible to wake it up over ethernet. I have to press a button on the keyboard or the powerbutton to wake it up again.



    I am very new to the linux world so I think I need some help to figure out what’s wrong.


    Hardware Specs:
    Mainboard: Gigabyte H97N Wifi Mini ITX
    Ethernet: Onboard Intel GbE Ethernet Card
    CPU: Intel Celeron G1820


    Thank your very much in advance!
    Greetings from Germany
    Simon