Posts by tschensie

    Hi.


    I've installed SABnzbz in docker via portainer (image linuxserver/sabnzbd) and it's working as it should.
    Now I want to change the GUI-port from 8080 to 8085, but it doesn't work. After the restart of SABnzbd it's always back on 8080.
    I've tried to change the port in sabnzbd.ini, but after restart it's back to 8080.
    docker1.jpg
    Where do I have to set these parameters in portainer ?
    Ist it right here:
    docker2.jpg
    Or can I create an enviroment variable for the port to use ?

    Ok, got it running.


    error 1: I've entered the variable "Version", not "VERSION" ||


    error 2: had a "/" behind the downloadpath, so it tried to download ""https://downloads.plex.tv/plex-media-server-new//1.18.6.2368-97add474d/debian/plexmediaserver_1.18.6.2368-97add474d_amd64.deb"


    now it's running on version 1.18.6.2368

    Not really helpfull because it was mentioned some threads above and I‘ve done it several times without success


    I think I have to learn how to build my own docker image ;(

    But that's not what it should do.
    If I set VERSION=docker than it would be ok, but VERSION=latest means to download the latest available version (for me the latest plex-pass version)


    IMPORTANT NOTE:- YOU CANNOT UPDATE TO A PLEXPASS ONLY (BETA) VERSION IF YOU ARE NOT LOGGED IN WITH A PLEXPASS ACCOUNT

    • docker: Let Docker handle the Plex Version, we keep our Dockerhub Endpoint up to date with the latest public builds. This is the same as leaving this setting out of your create command.
    • latest: will update plex to the latest version available that you are entitled to.
    • public: will update plexpass users to the latest public version, useful for plexpass users that don't want to be on the bleeding edge but still want the latest public updates.
    • <specific-version>: will select a specific version (eg 0.9.12.4.1192-9a47d21) of plex to install, note you cannot use this to access plexpass versions if you do not have plexpass.


    And I'm logged in with my plexpass account

    Got the same problem here.
    Installed plex yesterday via docker like in the Video.
    Everything works fine, but Plex still says there's an update available.


    My log says:


    # Update routine will not run because you havent set #
    # the VERSION variable or you opted out of updates. #


    Version=lastest is set.
    Version installed is 1.18.4.2171, latest download for me is 1.18.5.2309



    How can I get plex to update ?

    Ok, I found my Data.


    After "lsblk" in a ssh session i can see that the mountpoint is "/srv/dev-disk-by-label-Daten". So now I can see all my files on my raid.
    but how can I make the old "shared folder" accessible again ?


    If I create a new shared folder called "test" and use the filesystem on my raid the folder is found in "sharedfolders", not in /srv/dev-disk-by-label-Daten


    Also the systemboot takes about 5 minutes, a look to the systemlog sais "Feb 6 22:09:53 NAS collectd[1020]: rrdcached plugin: Failed to connect to RRDCacheD at unix:/var/run/rrdcached.sock: Unable to connect to rrdcached: No such file or directory (status=2)"



    After disconnecting the datadrives the server boots "normal"

    Hi.
    After a crash of my systemdisk I decided to go for OMV5 instead of recovering the backup.
    So I disconnected my Datadrives, Installed OMV5 on a fresh disk, made the setup (network, user...).
    After reboot and check that everything ist working I shut down the server, reconnected the data-drives and fired it up.
    The raid6 was recognized correcect, also the filesystem.
    I mounted the filesystem but I can't see it anywhere.
    In OMV2 I could see all my shares in \media\....\, but in OMV5 I only see my dvd-rom in \media\


    The Filesystem-tab in the gui says the filesystem (ext4) is mounted, but where ???

    Hi.
    Is there a way to upgrade from 2.2.14 to 4.x without loosing seetings and data ?
    I'm running omv 2.x with a large software raid 6 managed by omv (with the ext4 data-partition), a lot of shared folders, a few users and the following plugins: plex, SABnzbd, Jdownloader and cups.
    The system itself runs on a small raid1 partition (hardware-raid).


    I read that I have to do a complete new install of the systemdisk with omv 4.
    How can I keep my settings (esp. the raid config and shared folders / users) ?


    I think the 4 plungins shoud be no problem, cups is available for 4.x and plex, SABnzbd and jdownloader can be installed with docker.


    thx.

    Hi.


    I'm still on OMV 2.0 and tried updating plex like mentioned in the "setup info" tab.
    After this my plex-service was gone.
    So I removed plex an did a new install (thx god my database was still ok), but was on version 1.9xxx.
    I searched in the plex forum and found this script which compiles the newest plex version to a usable version for wheezy systems:


    https://github.com/FozzTexx/plex2wheezy


    copy the created .deb file like mentioned to /var/cache/apt/archives and execute dpkg -i plex(hit TAB and then ENTER)


    after this you have the latest plex version on your old OMV-System

    Schaut mal hier: Plex issue...


    Genau das war bei mir die Lösung.
    Plex issue... Dort ist beschrieben wie man den codes-Ordner verschiebt und einen Symlink dazu anlegt.


    Was soll ich sagen: nachdem ich das versucht habe (danach einmal das Plugin in der OMV-Oberfläche deaktivieren und wieder aktivieren (nicht deinstallieren !!)) und alle Geräte spielen die Videos wieder ab.

    You are my heros !
    I tried so much, upgrading from OMV1 to OMV2, reinstall plex, moving data folder to another drive, but nothing helped: no videos were played
    The trick with the codecs folder did it.
    Now everthing runs perfect again.


    Thx !!!!

    Hmmm, das gleiche Problem habe ich auch.
    FIlme werden nicht mehr wiedergegeben, allerdings heißen die bei mir noch xxxxxxxx-mkv.
    Auch in den Filminformationen steht als Containerformat mkv.
    Hab jetzt auch schon alles möglich ohne Erfolg probiert.


    Kann man nicht ein Rollback auf eine ältere Version vom PMS machen ?
    Habe schon versucht eine alte Version zu installieren (so wie ein manuelles upgrade), aber leider wird plex dabei immer zerschossen.


    Gibt es eine Anleitung wie man ein downgrade durchführt ?

    Hi.
    After a long time running omv 1.19 very smooth i now got a problem with the updates.
    The update-manager shows no updates available.
    But i get this mail every day:

    Code
    CRON-APT RUN [/etc/cron-apt/config]: Wed Sep 7 07:35:13 CEST 2016 CRON-APT SLEEP: 2457, Wed Sep 7 08:16:10 CEST 2016 CRON-APT ACTION: 3-download CRON-APT LINE: /usr/bin/apt-get -o Acquire::http::Dl-Limit=25 dist-upgrade -d -y -o APT::Get::Show-Upgraded=true Reading package lists...
    Building dependency tree...
    Reading state information...
    The following packages will be upgraded:
    libtiff4 linux-image-3.2.0-4-amd64 linux-libc-dev
    3 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 0 B/24.5 MB of archives.
    After this operation, 43.0 kB of additional disk space will be used.
    Download complete and in download only mode

    Now in a terminal window i did "apt-get upgrade" and the 3 updates were installed manually.
    But why were they not shown in the update manager ?

    Ok.solange der Status noch auf resync ist solltest du eh nichts machen.
    Mit einem Doppelklick auf das Raid geht ein Fenster mit den Details auf.
    Da steht auch irgendwo wieviel % er schon geschafft hat und wieviel Minuten er dafür noch braucht.
    Erst wenn da nur clean steht solltest du eine oder mehrere Platten hinzufügen.
    Und erst wenn er damit dann auch wieder fertig ist das Dateisystem vergrößern.
    Da sollte dann eine fehlermeldung kommen, dass dies nicht geht.
    Dann mit pmagic booten, den Partitionsmanager starten und dann sollte die Datenpartition mit einem "!" angezeigt werden.
    In der Info steht dann daß in der Partition ungenutzter Platz ist und du eine Überprüfung starten sollst.
    Die startest du und danach hast du im Dateisystem den kompletten Platz des Raid.
    So hat das zumindest bei mir ohne Datenverlust funktioniert.

    ja.
    pmagic kann nahezu jedes Filesystem anpassen.
    Aber wie schon geschrieben: so lange du nicht über 16TB kommst sollte das alles mit den Bordmitteln von OMV gehen.


    Beim vergrößern wird die neue Festplatte dem Raid hinzugefügt und der Speicherplatz vergrößert (geht aber nur bei Raid 5, 6 usw).
    Beim wiederherstellen wird die neue Platte als Hotspare hinzugefügt. D.h. diese Platte ist erstmal ohne Funktion, wenn aber eine andere Platte aus dem Raid ausfällt wird diese (normalerweise automatisch) durch die Hotspare ersetzt und der Raidverbund automatisch wiederhergestellt. D.H. hier bleibt die Größe der Partition unverändert.



    Was für ein Raid hast du denn im Einsatz ? Ein Raid1 (also Plattenspiegelung) kannst du nicht vergrößern