Posts by Stalukes

    Thanks guys - is there a way to test?


    I downloaded the OMV extras to the machine (thought Putty with the code) so i think it is definitely connected to the internet.


    I'm on my laptop now and can access the home screen so i think the network is working.

    Hi guys,


    I've been mucking around for the last few hours with OMV 5 with Techno Dad's video but portainer wont work.


    I keep getting the following error:


    arch :: amd64
    option :: portainer
    state :: install
    No portainer containers or images to remove.
    Done.


    I've uninstalled OMV extras a few times and reinstalled - tired direct for Putty but still can't get it to work.



    When running omv-atpclean i get the following:


    1. Cleaning apt cache files...


    2. Clearing available dpkg packages...


    3. Removing apt lists...
    removed '/var/lib/apt/lists/_var_cache_openmediavault_archives_Packages'
    removed directory '/var/lib/apt/lists/auxfiles'
    removed '/var/lib/apt/lists/lock'
    removed directory '/var/lib/apt/lists/partial'


    4. Purging internal cache ...


    5. Removing OpenMediaVault cache packages...
    removed '/var/cache/openmediavault/archives/Packages'


    6. Creating new OpenMediaVault packages file...


    7. Updating apt...
    Get:1 file:/var/cache/openmediavault/archives InRelease
    Ign:1 file:/var/cache/openmediavault/archives InRelease
    Get:2 file:/var/cache/openmediavault/archives Release
    Ign:2 file:/var/cache/openmediavault/archives Release
    Get:3 file:/var/cache/openmediavault/archives Packages
    Ign:3 file:/var/cache/openmediavault/archives Packages
    Get:4 file:/var/cache/openmediavault/archives Translation-en
    Err:5 http://deb.debian.org/debian buster InRelease
    Could not resolve 'deb.debian.org'
    Ign:4 file:/var/cache/openmediavault/archives Translation-en
    Err:6 http://security.debian.org/debian-security buster/updates InRelease
    Could not resolve 'security.debian.org'
    Err:7 https://dl.bintray.com/openmediavault-plugin-developers/usul buster InRelease
    Could not resolve 'dl.bintray.com'
    Err:8 https://download.docker.com/linux/debian buster InRelease
    Could not resolve 'download.docker.com'
    Err:9 http://linux.teamviewer.com/deb stable InRelease
    Could not resolve 'linux.teamviewer.com'
    Err:10 http://packages.openmediavault.org/public usul InRelease
    Could not resolve 'packages.openmediavault.org'
    Err:11 https://openmediavault.github.io/packages usul InRelease
    Could not resolve 'openmediavault.github.io'
    Err:12 http://deb.debian.org/debian buster-updates InRelease
    Could not resolve 'deb.debian.org'
    Err:13 https://dl.bintray.com/openmed…in-developers/usul-extras buster InRelease
    Could not resolve 'dl.bintray.com'
    Get:3 file:/var/cache/openmediavault/archives Packages
    Ign:3 file:/var/cache/openmediavault/archives Packages
    Get:4 file:/var/cache/openmediavault/archives Translation-en
    Ign:4 file:/var/cache/openmediavault/archives Translation-en
    Get:3 file:/var/cache/openmediavault/archives Packages
    Ign:3 file:/var/cache/openmediavault/archives Packages
    Get:4 file:/var/cache/openmediavault/archives Translation-en
    Ign:4 file:/var/cache/openmediavault/archives Translation-en
    Get:3 file:/var/cache/openmediavault/archives Packages
    Ign:3 file:/var/cache/openmediavault/archives Packages
    Get:4 file:/var/cache/openmediavault/archives Translation-en
    Ign:4 file:/var/cache/openmediavault/archives Translation-en
    Get:3 file:/var/cache/openmediavault/archives Packages
    Ign:3 file:/var/cache/openmediavault/archives Packages
    Get:4 file:/var/cache/openmediavault/archives Translation-en
    Ign:4 file:/var/cache/openmediavault/archives Translation-en
    Get:3 file:/var/cache/openmediavault/archives Packages
    Ign:3 file:/var/cache/openmediavault/archives Packages
    Get:4 file:/var/cache/openmediavault/archives Translation-en
    Ign:4 file:/var/cache/openmediavault/archives Translation-en
    Get:3 file:/var/cache/openmediavault/archives Packages
    Get:4 file:/var/cache/openmediavault/archives Translation-en
    Ign:4 file:/var/cache/openmediavault/archives Translation-en
    Reading package lists...


    8. Saving current package list...
    Done.


    Any ideas what's going on?


    Cheers

    Hi All,


    I recently did a fresh install of OMV. Reconnected my Raid5 and all working well.


    The server happens to have the same IP is the server before it (192.168.1.10). I'm not sure if there's some kind of conflict but I've enabled SSH and installed Shell In A Box and the web client says:



    This site can’t be reached


    192.168.1.10 refused to connect.
    Try:

    ERR_CONNECTION_REFUSED



    and under the terminal tab of Shell In A Box it says:


    Requests to the server have been blocked by an extension.



    I've tried to troubleshoot it for a few hours but can't figure it out.


    Any help would be greatly appreciated.


    Thanks

    Hi guys,


    Thank you very much for your replies. I have definitely made a mistake as you've mentioned and am very green to all this!


    I really just want to use the drives efficiently to backup my media and play it on Plex, if there's a raid configuration that adds extra security/redundancy I'm all ears.


    It sounds like a btrfs raid1 would be the way to go but I'm no expert. Can you recommend any tutorial videos I could watch to setup my drives in a more efficient way?


    Thanks

    Hi All,


    I recently re-purposed my old gaming PC into a NAS with Openmediavault using Techno Dad Life's video (https://www.youtube.com/watch?v=NYJCq2FwRUo).


    I have a question about my Raid1 (mirror) capacity.


    My drives were setup per the video of which there are three drives (1x 1.83tb and 2x 2.73tb):


    Drives.PNG


    Under raid management it looks like there are two items (from the 3x drives):



    Raid Management.PNG


    However under File systems there is only Raid drive with 1.83tb (I thought it should be higher as there is around 7tbs worth of storage):


    File Systems.PNG
    Hopefully this makes sense as it's hard to explain. I was thnking there should be closer to 3.5tb storage rather than 1.79tb....


    Cheers

    Hey guys,


    I’m looking for some advice. I'm very new to all this!


    We currently use plex on my desktop gaming pc as aplex server but that machine is quite old (2012) and due for an upgrade.


    I’m also going to be upgrading my tv to a 65inch Samsung Series 8 4k TV in the near future.


    Given that I’m going to get a new PC, I’m wondering whether I can use the old PC’s parts and turn it into a NAS server (using OMV) to run Plex (maybe use an Nvida Sheild or the Sumsungs app).


    Please see the old PC's specs below (using Speccy as I couldn't find my receipt):


    Operating System - Windows 10 Pro 64-bit CPU - Intel Core i7 3770 @ 3.40GHz 55 °C Ivy Bridge 22nm Technology
    RAM - 16.0GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
    Motherboard - Gigabyte Technology Co. Ltd. Z77X-D3H (Intel Core i7-3770 CPU @ 3.40GHz) 48 °C
    Graphics - Acer X233H (1920x1080@60Hz) 2047MB NVIDIA GeForce GTX 670 (Gigabyte) 43 °C
    Storage - 111GB INTEL SSDSC2CW120A3 (SATA (SSD)) & 1863GB Western Digital WDC WD20EARX-00MMMB0 (SATA ) 38 °C
    Optical Drives - No optical disk drives detected Audio - NVIDIA High Definition Audio
    PC Case - Some HUGE Thermaltake one...


    Is it worth converting this straight for usage in OMV (ideally i'd like to be able to perform backups and maybe transcode to 4k? but not too stressed if 1080p works...).


    Are there parts that I should keep and buy new parts (i.e. case is huge, need another HDD etc.) - all advice is welcome also conscious of power usage as it would always be on...


    Cheers