Posts by jigg3

    Hi there,


    I found an old thread where someone faced a similar issue but unfortunately all mentioned steps did no solve my problem. As of I log in into OMV webinterface I get "VirtualBox error: rc=0x80070005 The object functionality is limited (0x80070005)".


    As of I run vboxmanage list vms no machines will be displayed. Same command as root is displaying two machines:


    su vbox -c "vboxmanage list vms"
    "Windows10" {97ee9907-ab0d-43fa-bdb5-99b18aa6da32}
    "Ubuntu19.04" {119829dd-4e85-4c97-9fca-b9fc4647c734}


    Unfortunately I don't know how to fix this.

    Hello there,


    I'm having big issues with my OMV. I installed some time ago a fresh OMV 4 and I've done on regular basis updates of my plugins. Some day I recognized I was downgraded to OMV 3. Now I'm stuck, apt-get upgrade fails with tons of errors. Suprisingly OMV Web-If and my plugins still seem to work so far.


    Any way to get out here? I don't want to start again from scratch :(

    I'm not able to install omv and I'm as well not able to remove old plugins:


    root@NAS:~# sudo dpkg --purge --force-all openmediavault-pyload
    (Reading database ... 117094 files and directories currently installed.)
    Removing openmediavault-pyload ...
    Purging configuration files for openmediavault-pyload ...
    /var/lib/dpkg/info/openmediavault-pyload.postrm: 6: .: Can't open /usr/share/openmediavault/scripts/helper-functions
    dpkg: error processing openmediavault-pyload (--purge):
    subprocess installed post-removal script returned error exit status 2
    Errors were encountered while processing:
    openmediavault-pyload



    root@NAS:~# apt-get -f install openmediavault
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:


    The following packages have unmet dependencies:
    openmediavault : Depends: php5-fpm but it is not going to be installed
    Depends: php5-cgi but it is not going to be installed
    Depends: php5-cli but it is not going to be installed
    Depends: php5-pam but it is not going to be installed
    Depends: php-json-schema but it is not going to be installed
    Depends: proftpd-mod-vroot but it is not going to be installed
    Depends: php5-proctitle but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.



    Absolutely stuck. I will never ever make changes on a stable OMV again :(

    That would be fine if I could do so.


    whatever I'm trying to do, I'll get the error msg:


    root@NAS:/etc/apt/apt.conf.d# apt-get remove --purge openmediavault-keyring
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages will be REMOVED:
    openmediavault-keyring* openmediavault-omvextrasorg
    0 upgraded, 0 newly installed, 2 to remove and 190 not upgraded.
    1 not fully installed or removed.
    After this operation, 289 kB disk space will be freed.
    Do you want to continue [Y/n]? y
    (Reading database ... 116051 files and directories currently installed.)
    Removing openmediavault-omvextrasorg ...
    /var/lib/dpkg/info/openmediavault-omvextrasorg.postrm: 23: .: Can't open /usr/share/openmediavault/scripts/helper-functions
    dpkg: error processing openmediavault-omvextrasorg (--remove):
    subprocess installed post-removal script returned error exit status 2
    Errors were encountered while processing:
    openmediavault-omvextrasorg
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    root@NAS:/etc/apt/apt.conf.d#

    Hello there,


    I thought it would be a good idea to upgrade from latest available version 2 to version 3.
    Now I'm stuck and cannot do anything with my system.


    As of I try to install / remove / upgrade I always get:



    root@NAS:~# apt-get -f upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: The package openmediavault-omvextrasorg needs to be reinstalled, but I can't find an archive for it.



    ------------


    root@NAS:~# dpkg -l | grep openm
    pc openmediavault-couchpotato 1.0.3 all OpenMediaVault CouchPotatoServer plugin
    pc openmediavault-jdownloader 1.0.10 all OpenMediaVault Jdownloader plugin
    ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive
    iHR openmediavault-omvextrasorg 2.13.9 all OMV-Extras.org Package Repositories for OpenMediaVault
    pc openmediavault-pyload 1.0.4 all OpenMediaVault pyLoad plugin


    I assume there are plugins which are not working with version 3 but currently no way to remove them.


    Appreciate your help guys. ?(

    Hi,


    über Disk I/O klappts nicht ganz. Hab die I/O mittlerweile auf 40 gestellt und nach wie vor, initiiert das Plugin den Suspend.
    Resultierend daraus schlagen manche Aufnahmen fehl, vor allem dann, wenn mehrere hintereinander aufgenommen werden sollen.

    Mittlerweile stehe auch ich vor dem Problem, dass mein NAS, auf dem auch TVH läuft über ASD in den Suspend geht und das trotz einer Aufnahme.


    Wollte über die Auslastung einen Suspend verhindern, doch selbst auf einem i3 verbraucht TVH kaum an Ressourcen.

    I think the swap will be not used at all.




    Code
    root@NAS:~# swapon -s
    Filename Type Size Used Priority
    /dev/sda5 partition 2421756 0 -1


    Maybe the SWAP size is really too small? I have 16gig of ram.

    Thank you for your reply. I appreciate your help :-)


    I was just about to set up my whole OMV up from scratch.


    As well I have checked the syslog but it seems if the image has not been created. The SWAP partition is within the resume entry and grub has been updated too.


    As soon as I start the system again, my RAID is resyncing, this is also annoying.


    Oh yeah, at all a good point. I'll have to watch out now for a different power supply. Thank you


    Really strange, due to my issues with suspending and waking up my nas, the resync process will be set up each time as the procedure fails:





    Additionally I didnt get the SMART error so far.

    I am using OMV now, since April, 2013. The issues has just appeared now ~ 2 years later.
    here is the requested output:




    Code
    root@NAS:~# cat /proc/mdstat
    Personalities : [raid6] [raid5] [raid4]
    md127 : active raid5 sdc[0] sdb[5] sdf[3] sde[2] sdd[4]
    11721060352 blocks super 1.2 level 5, 512k chunk, algorithm 2 [5/5] [UUUUU]
    [=====>...............] resync = 25.3% (743292928/2930265088) finish=262.9min speed=138640K/sec
    unused devices: <none>


    Code
    /dev/sda1: UUID="7e1eb966-ab72-44fd-a601-48d92291b67f" TYPE="ext4"
    /dev/sda5: UUID="875ba166-bcfe-4a35-a051-f239ad0b27a4" TYPE="swap"
    /dev/sdd: UUID="3dd4ca91-9424-6d7c-e3ec-592f1ca94161" UUID_SUB="0e40e778-b03d-000b-b654-a626e8b6d7fc" LABEL="NAS:Raid5" TYPE="linux_raid_member"
    /dev/sde: UUID="3dd4ca91-9424-6d7c-e3ec-592f1ca94161" UUID_SUB="726e968d-91b2-f293-18c0-e55f8899017f" LABEL="NAS:Raid5" TYPE="linux_raid_member"
    /dev/md127: LABEL="Raid5" UUID="9caa7155-ffb5-4235-8b71-4a563f17273f" TYPE="ext4"
    /dev/sdc: UUID="3dd4ca91-9424-6d7c-e3ec-592f1ca94161" UUID_SUB="c0f05dbe-130c-0dc7-a19f-bf3f8ea3f5b0" LABEL="NAS:Raid5" TYPE="linux_raid_member"
    /dev/sdf: UUID="3dd4ca91-9424-6d7c-e3ec-592f1ca94161" UUID_SUB="88ec22c3-d4f4-54bc-5ed5-0dbbc3654f3a" LABEL="NAS:Raid5" TYPE="linux_raid_member"
    /dev/sdb: UUID="3dd4ca91-9424-6d7c-e3ec-592f1ca94161" UUID_SUB="116d4e29-25a3-d5f0-8e27-7d3bf1df2478" LABEL="NAS:Raid5" TYPE="linux_raid_member"


    Files

    • dmesg.txt

      (62.29 kB, downloaded 338 times, last: )