Posts by steel2400

    hi guys,


    hi got this weekend a new UPS the powerwalker VI 1000 lcd.
    now i found out that this one is not(yet) supported in the nut plugin i have try'd to do a bit of trouble shooting with no effect ?(
    the driver works fine but the device is not found.


    this is what i posted yesterday :


    hi all.


    i recently got a new UPS and you guest it, its a powerwalker same like the one above here.my problem is almost the same and i have try'd to set it up just like the post above me suggestedbut if i do this it states Communications with the UPS ups@localhost cannot be established.i have try'd to use the blazer_usb driver and many more listed in /lib/nut with no success.The same with the port i try'd auto,/dev/ttyS0 also with no success out put of lsusb -v is Source Code
    Bus 003 Device 005: ID 0665:5161 Cypress Semiconductor USB to SerialDevice Descriptor:
    bLength 18
    bDescriptorType 1
    bcdUSB 1.10
    bDeviceClass 0 (Defined at Interface level)
    bDeviceSubClass 0
    bDeviceProtocol 0
    bMaxPacketSize0 8
    idVendor 0x0665 Cypress Semiconductor
    idProduct 0x5161 USB to Serial
    bcdDevice 0.02
    iManufacturer 1 INNO TECH
    iProduct 2 USB to Serial
    iSerial 0
    bNumConfigurations 1
    Configuration Descriptor:
    bLength 9
    bDescriptorType 2
    wTotalLength 34
    bNumInterfaces 1
    bConfigurationValue 1
    iConfiguration 3 20100813
    bmAttributes 0x80
    (Bus Powered)
    MaxPower 100mA
    Interface Descriptor:
    bLength 9
    bDescriptorType 4
    bInterfaceNumber 0
    bAlternateSetting 0
    bNumEndpoints 1
    bInterfaceClass 3 Human Interface Device
    bInterfaceSubClass 0 No Subclass
    bInterfaceProtocol 0 None
    iInterface 4 Sample HID
    HID Device Descriptor:
    bLength 9
    bDescriptorType 33
    bcdHID 1.00
    bCountryCode 0 Not supported
    bNumDescriptors 1
    bDescriptorType 34 Report
    wDescriptorLength 27
    Report Descriptors:
    ** UNAVAILABLE **
    Endpoint Descriptor:
    bLength 7
    bDescriptorType 5
    bEndpointAddress 0x81 EP 1 IN
    bmAttributes 3
    Transfer Type Interrupt
    Synch Type None
    Usage Type Data
    wMaxPacketSize 0x0008 1x 8 bytes
    bInterval 1
    Device Status: 0x0000
    (Bus Powered)


    output off upsdrvctl start is Source Code


    Network UPS Tools - UPS driver controller 2.6.4
    Network UPS Tools - Megatec/Q1 protocol USB driver 0.08 (2.6.4)
    No supported UPS detected
    Driver failed to start (exit status=1)


    any help will be great full gr. steel

    hi all.


    i recently got a new UPS and you guest it, its a powerwalker same like the one above here.
    my problem is almost the same and i have try'd to set it up just like the post above me suggested
    but if i do this it states Communications with the UPS ups@localhost
    cannot be established.
    i have try'd to use the blazer_usb driver and many more listed in /lib/nut with no success.
    The same with the port i try'd auto,/dev/ttyS0 also with no success :|


    out put of lsusb -v is


    output off upsdrvctl start is

    Code
    Network UPS Tools - UPS driver controller 2.6.4
    Network UPS Tools - Megatec/Q1 protocol USB driver 0.08 (2.6.4)
    No supported UPS detected
    Driver failed to start (exit status=1)


    any help will be great full


    gr. steel