Posts by moddx

    I used this part of yours and got further it upgraded to 0mv 5 but i can't get into web gui i get 502 bad gateway now i was in once but i applied setting when it came up in interface and got screwed from there. can still connect via ssh, shares still work. just can't get into web interface.

    if i use omc-firstaid will i have to redo my shares i forget what happen last time.

    OMV and proxmox have conflicting dependencies. So, you can't have them on the same host. I run OMV in a VM on proxmox.

    So you run it as a vm (OMV) with hard disk pass through??? I ask this/state this cause it's what i would have to do for my 1tb disk with tv,music etc on it.

    i'm a small setup total 3 disk 12 gig ram. on a 8core host .

    Hi;

    Can we use thew same ideal as installing omv in proxmox but other way to get proxmox in omv???

    theres a guide to do it with proxmox v6 and then use debian installer to install omv .

    would this show up in services??

    cause proxmox is dead simple to vm with and a all in one box makes daddy happy.

    Hi;
    did do that got that error to kinda leave as i made vbox folder and docker folder on the 180gig drive.
    now issue is back to can't install 305 mb free vat?? full.
    and can't install updates etc.
    now did omv-firstaid and cleaned some shit no luck.
    it's a 26gig drive , normal install 8 gig.
    says drive is 14.? gig even with docker,samba,docker,vbox(not setup) i should be able to get updates just odd.
    /update :
    one by one updating seems to work

    Hi; while i understand this it was during the install of the plugin . i had to resetup the usb drive as it would not reboot after:(
    now i get this :
    Error #0:OMV\Config\DatabaseException: Failed to execute XPath query '/config/services/virtualbox'. in /usr/share/php/openmediavault/config/database.inc:78Stack trace:#0 /usr/share/openmediavault/engined/module/virtualbox.inc(73): OMV\Config\Database->get('conf.service.vi...')#1 /usr/share/openmediavault/engined/rpc/services.inc(56): OMV\Engined\Module\VirtualBox->getStatus()#2 [internal function]: OMVRpcServiceServices->getStatus(Array, Array)#3 /usr/share/php/openmediavault/rpc/serviceabstract.inc(123): call_user_func_array(Array, Array)#4 /usr/share/php/openmediavault/rpc/rpc.inc(86): OMV\Rpc\ServiceAbstract->callMethod('getStatus', Array, Array)#5 /usr/sbin/omv-engined(537): OMV\Rpc\Rpc::call('Services', 'getStatus', Array, Array, 1)#6 {main}
    on the new install thinking back to hard drive for me if this messes up again on me was using the flash to mem to keep writes dow that Technodad mentions and the drive would not boot after.
    is odd as the iso md5 checks out but it kicks me to a menu installer where i do install in parts did not do this before let me choose lang etc where now i get to a point for a console and choose utf then guess lang/char on the next screen is really odd

    hi;
    I've installed OMV to usb drive 16 gig now i was able to install ssh,shell in box,virtualbox,omv extras ,docker but when i go to install docker gui i get not enough room in var /install failed.
    So i removed shell in a box and another app but still the same. can i move var to my other drive for install? make a symlink some how.
    I want docker for piehole but i could do it with vbox i guess .
    heres what I'm wanting to do with this 8core 12 gig system:
    pi-hole
    nas
    pfsense in vbox
    this way i use this hardware to the max. less other things/pcs
    before i do pfsense i'll get a 4 port gig intel nic just for pfsense.
    i'll split off isp router as iptv will not work with pfsense too many hoops to jump through to have it just fail.
    then with 2 pc's and one htpc on wifi i'll be ok.

    ok;
    so i reverted back to stable omv not 5.05 and can enable docker in omv but it will not install virtualbox is ok .
    for what i want to do i will need virtual box and docker in omv.
    I could do it with vbox but thought docker was better for pihole and my pfsense setup I wish to do.
    the repo info is there but greyed out on edit .
    not showing up like virtual box as not installed .
    now this reinstall it installed odd i had to do the parts one by one at a main list not in the whole installer way.
    was a bit odd but had that issue at first with 5.05 at one point.
    any help would be great.
    thank you

    um heres the error i get devs.


    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; apt-get update 2>&1' with exit code '100': Get:1 file:/var/cache/openmediavault/archives InRelease Ign:1 file:/var/cache/openmediavault/archives InRelease Get:2 file:/var/cache/openmediavault/archives Release Ign:2 file:/var/cache/openmediavault/archives Release Get:3 file:/var/cache/openmediavault/archives Packages Ign:3 file:/var/cache/openmediavault/archives Packages Get:4 file:/var/cache/openmediavault/archives Translation-en Ign:4 file:/var/cache/openmediavault/archives Translation-en Get:3 file:/var/cache/openmediavault/archives Packages Ign:3 file:/var/cache/openmediavault/archives Packages Get:4 file:/var/cache/openmediavault/archives Translation-en Ign:4 file:/var/cache/openmediavault/archives Translation-en Get:3 file:/var/cache/openmediavault/archives Packages Ign:3 file:/var/cache/openmediavault/archives Packages Get:4 file:/var/cache/openmediavault/archives Translation-en Ign:4 file:/var/cache/openmediavault/archives Translation-en Get:3 file:/var/cache/openmediavault/archives Packages Ign:3 file:/var/cache/openmediavault/archives Packages Get:4 file:/var/cache/openmediavault/archives Translation-en Ign:4 file:/var/cache/openmediavault/archives Translation-en Get:3 file:/var/cache/openmediavault/archives Packages Ign:3 file:/var/cache/openmediavault/archives Packages Get:4 file:/var/cache/openmediavault/archives Translation-en Ign:4 file:/var/cache/openmediavault/archives Translation-en Get:3 file:/var/cache/openmediavault/archives Packages Ign:3 file:/var/cache/openmediavault/archives Packages Get:4 file:/var/cache/openmediavault/archives Translation-en Ign:4 file:/var/cache/openmediavault/archives Translation-en Get:3 file:/var/cache/openmediavault/archives Packages Get:4 file:/var/cache/openmediavault/archives Translation-en Ign:4 file:/var/cache/openmediavault/archives Translation-en Get:5 http://security.debian.org/debian-security buster/updates InRelease [39.1 kB] Get:6 https://download.docker.com/linux/debian buster InRelease [44.4 kB] Hit:7 https://openmediavault.github.io/packages usul InRelease Hit:8 http://deb.debian.org/debian buster InRelease Get:9 http://deb.debian.org/debian buster-updates InRelease [49.3 kB] Hit:10 http://packages.openmediavault.org/public usul InRelease Hit:11 http://packages.openmediavault.org/public usul-proposed InRelease Ign:12 https://dl.bintray.com/openmediavault-plugin-developers/usul buster InRelease Ign:13 https://dl.bintray.com/openmed…n-developers/usul-testing buster InRelease Hit:14 http://linux.teamviewer.com/deb stable InRelease Ign:16 https://dl.bintray.com/openmed…in-developers/usul-extras buster InRelease Get:17 https://dl.bintray.com/openmediavault-plugin-developers/usul buster Release [4363 B] Get:18 https://dl.bintray.com/openmed…n-developers/usul-testing buster Release [3538 B] Get:15 http://cdn-fastly.deb.debian.org/debian buster-backports InRelease [46.7 kB] Get:19 https://dl.bintray.com/openmed…in-developers/usul-extras buster Release [3538 B] Reading package lists... E: Release file for http://security.debian.org/deb…/buster/updates/InRelease is not valid yet (invalid for another 6h 37min 48s). Updates for this repository will not be applied. E: Release file for https://download.docker.com/li…an/dists/buster/InRelease is not valid yet (invalid for another 9h 20min 51s). Updates for this repository will not be applied. E: Release file for http://deb.debian.org/debian/dists/buster-updates/InRelease is not valid yet (invalid for another 13h 0min 16s). Updates for this repository will not be applied. E: Release file for http://httpredir.debian.org/de…uster-backports/InRelease is not valid yet (invalid for another 13h 0min 14s). Updates for this repository will not be applied.


    so i'm thinking wait and the updates will come in.
    is it ok to test it ??? or is this just causing issues and go back to 4 and shut up???

    A 'beta' was not appended because if the ISO has no bugs and the OMV 5.0.5 package does not contain wired bugs too this ISO will be the official one for the release. Renaming a directory on Sourceforge means that you'll loose all download statistics, that's another reason why i did not name it 5.0.5beta.
    The latest version is clearly mentioned here: https://docs.openmediavault.org/en/latest/releases.html

    Hi;
    While it may be beta pretty stable. some issues I've had of late apt-tool fails to install(was going to get this as not seeing updates) also auto shutdown not installing. besides this smb etc works not using docker yet but want that pi-hole setup so may do it.not using much ram on my 8 core+12 gig system. had interface crashes on 4 a lot more then on 5