Posts by irwazza

    Hey Guys



    I am running 2.2.10 (Stone Burner). Before you tell me to just upgrade, I am in the process of building my new NAS so would prefer to keep this one as is for the moment.


    Sickrage has had some issues of late and stopped working for me.
    I tried to change to SickChill and had some errors so thought I would try uninstalling the plugin then re installing.


    When reinstalling I get the following errors:


    >>> *************** Error ***************
    Failed to execute command 'export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-sickbeard 2>&1': Reading package lists...


    Building dependency tree...


    Reading state information...


    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    docker-engine : Depends: init-system-helpers (>= 1.18~) but it is not going to be installed
    Depends: libapparmor1 (>= 2.6~devel) but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    <<< *************************************


    Any ideas on how to fix this?
    Do I just run apt-get -f install?


    Anything else I need to do?


    Cheers

    OMV Box 1:


    HP Microserver 54
    4 x 3tb HDD in raid 5
    OS on a 500gig HDD
    2 gig ram
    Gigabit Lan




    OMV Box 2:


    AMD Athlon 4000+
    4 x Random HDD on union filesystem
    OS on a flash memory stick
    2 gig ram
    100 mb Lan

    Hey Guys


    I have a very random rsync issue. I'll explain my setup.


    Have OMV box 1 setup as a media server. It serves media via media smb share. It also runs a mysql database for kodi.


    Have OMV box 2 setup as a backup server. This server uses rsync to pull the media share folder, thus creating a backup.


    I have various raspberry pis running openelec. Each pi is connected to OMV box 1's mysql database for watch status etc. Each raspberry pi also connects to the media smb share to stream media.



    Now for the problem. Whenever the rsync is running, for some reason the raspberry pis seem to shut down. As soon as I stop the rsync they boot back up. I don't think it is anything to do with the mysql database because I have tried other pis in the network without the mysql setup and they do the same thing.


    Does anyone have any ideas?
    I'm totally stumped...

    Use the plugin on OMV extras, you will need to go to the website, I can't seem to find the link on my phone. I have no issues using the plugin, not sure why it was made "unstable"

    Hey Guys


    Been using OMV on my micro server for years now. It has 4 x 3tb drives running in raid 5. I have been manually backing up all my data.


    I would like to put an old computer to work as a backup server. I have some odd size drives lying around that I would like to use.


    2 x 2TB
    3 x 1TB
    1 x 500GB


    Couple of questions. What is the best way to set the server up for the mixed hard drive sizes I have?
    Also what is the best way to have the backup server backup my current server?


    Cheers

    Hey jhmiller


    Since changing to the new sickrage/sickrage fork my rars will no longer extract.
    When i try to enable to setting it comes up with an error "Unrar Executable Not Found"


    any ideas how to fix?



    Transmission is a no go, i want socks5.
    I installed rtorrent using docker but i couldn't find alot of settings i wanted like socks5 and scheduler.
    I tried to install deluge using a docker image or 2 but couldn't get it to work.
    I have since found the deluge plugin on the omvextras repo and it works fine.


    HOWEVER, i would like to install deluge from source manually in a docker container. So if you could give me a hand to do that, that would be great.


    Cheers.

    i'm getting the following error when trying to run SickRage from the new repo.


    I have ran a fresh install of OMV and installed the plugin.


    Traceback (most recent call last):
    File "/opt/sickbeard/lib/tornado/web.py", line 1390, in _execute
    result = self.prepare()
    File "/opt/sickbeard/lib/tornado/web.py", line 2103, in prepare
    raise HTTPError(self._status_code)
    HTTPError: HTTP 404: Not Found


    any ideas?



    EDIT!
    ok, this is weird the embedded web interface shows sickrage as it should....



    EDIT!
    nevermind, all working now.


    Now to try and install Deluge..