Posts by SleepyHead

    I can't get anything to work. Fortunately I was just using the docker to convert my AVI media to MP4 and the default settings on handbrake work alright. I would like to adjust it, but it is what it is.

    I installed handbrake in a docker with portainer as in the TDL youtube video. The docker actually works, I drop a video in the watch folder it converts it and puts it in the output folder with the defaults. When I put my ip:5800 into my browser I get a "403 Forbidden" . The only thing that seemed a little different with this docker was leaving the PUID and GUID at 1000:1000 instead of changing the GUID to 100 to match my default user. I read over the handbrake documentation and couldn't figure anything out. The IP listed "172.17.0.2" isn't even close to the static IP my server is on 192.168.1.111, so I tried both. My server address:5800 is the 403 forbidden message, 172.17.0.2:5800 times out. I changed the GUID to 100 and redeployed and that didn't work either. I changed it back as evidenced below. Any help would be appreciated. Thanks!


    HandBrake .txt

    I installed openvpn via command line using the instructions here: https://www.privateinternetacc…nvpn-through-the-terminal


    sudo apt-get install openvpn


    cd /etc/openvpn


    sudo wget https://www.privateinternetaccess.com/openvpn/openvpn.zip


    sudo unzip openvpn.zip


    config-filename-goes-here.ovpn (this is the part I am having trouble with)



    I also created a configuration file (.ovpn file) of my username, password, which site I want to connect too, etc. The problem I am having is how do I actually get this file that I am creating on my laptop into the openvpn installation folder on my server, or at least a place I can refer to in the config- command? I can paste it into my samba share folder but i cant seem to get the convoluted filepath to work in putty. Any help would be appreciated.