Posts by madnlooney

    I have a fresh problem and a big one. i have lost 2 of my disks. They now show a missing in file system.
    Under disks i can see the 2 disks but they say the need remounting and starting fresh so it tells me to format them which i dont want to do. I feel i should have stayed with OMV 3 as upgrading has giving me headaches and now the potential to loose all my data on 2 disks.
    i am really lost with what to do now and im not very good with terminal commands


    ive tryed looking into it and found this info


    The missing disks are sda & sdd

    They are not showing blkid


    Code
    blkid
    /dev/sdc: UUID="b23657ce-e6e5-f2e6-0797-64b6cdd023ca" UUID_SUB="9dad59a5-fab8-e7 57-e308-da381d5b5b0a" LABEL="clarkfamo:Backups" TYPE="linux_raid_member"
    /dev/sde1: UUID="76be675c-1be2-40fc-90dc-a9ee2a98bf55" TYPE="ext4" PARTUUID="420 4be38-01"
    /dev/sde5: UUID="940805af-8e03-499c-afbe-5618d52a7d5d" TYPE="swap" PARTUUID="420 4be38-05"
    /dev/sdb: UUID="b23657ce-e6e5-f2e6-0797-64b6cdd023ca" UUID_SUB="55d29f2e-e7b8-86 cd-9117-3e0662fabf49" LABEL="clarkfamo:Backups" TYPE="linux_raid_member"
    /dev/md127: LABEL="Backups" UUID="08952ca4-450d-46a5-9336-a12305192b97" TYPE="ex t4"

    I'm trying to update from 3 to 4 due to the update archive of Jessy updates but I'm getting failed to connect and failed to fetch. I think it might be my source.list although I'm not sure what I need to change

    Files

    • output.txt

      (6.19 kB, downloaded 65 times, last: )

    I'm trying to update from 3 to 4 due to the update archive of Jessy updates but I'm getting failed to connect and failed to fetch. I think it might be my source.list although I'm not sure what I need to change



    i tried these steps but still get





    • Failed to execute XPath query '//services/plexmediaserver'.
    • Error #0:exception 'OMV\Config\DatabaseException' with message 'Failed to execute XPath query '//services/plexmediaserver'.' in /usr/share/php/openmediavault/config/database.inc:78Stack trace:#0 /usr/share/openmediavault/engined/module/plexmediaserver.inc(58): OMV\Config\Database->get('conf.service.pl...')#1 /usr/share/openmediavault/engined/rpc/services.inc(56): OMVModulePlexMediaServer->getStatus()#2 [internal function]: OMVRpcServiceServices->getStatus(Array, Array)#3 /usr/share/php/openmediavault/rpc/serviceabstract.inc(124): call_user_func_array(Array, Array)#4 /usr/share/php/openmediavault/rpc/rpc.inc(86): OMV\Rpc\ServiceAbstract->callMethod('getStatus', Array, Array)#5 /usr/sbin/omv-engined(536): OMV\Rpc\Rpc::call('Services', 'getStatus', Array, Array, 1)#6 {main}



    im on omv 3.0.89





    From the install



    • Selecting previously unselected package plexmediaserver.
    • (Reading database ... 89136 files and directories currently installed.)
    • Preparing to unpack plexmediaserver_1.9.4.4325-1bf240a65_amd64.deb ...
    • Unpacking plexmediaserver (1.9.4.4325-1bf240a65) ...
    • Setting up plexmediaserver (1.9.4.4325-1bf240a65) ...
    • Created symlink from /etc/systemd/system/multi-user.target.wants/plexmediaserver.service to /lib/systemd/system/plexmediaserver.service.
    • Job for plexmediaserver.service failed. See 'systemctl status plexmediaserver.service' and 'journalctl -xn' for details.
    • dpkg: error processing package plexmediaserver (--install):
    • subprocess installed post-installation script returned error exit status 1
    • Processing triggers for systemd (215-17+deb8u7) ...
    • Processing triggers for mime-support (3.58) ...
    • Errors were encountered while processing:
    • plexmediaserver
    • systemctl status plexmediaserver.service
    • â plexmediaserver.service - Plex Media Server for Linux
    • Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled)
    • Active: failed (Result: start-limit) since Tue 2017-10-17 12:36:53 BST; 5min ago
    • Process: 18592 ExecStartPre=/bin/sh -c /usr/bin/test -d "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" || /bin/mkdir -p "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" (code=exited, status=1/FAILURE)
    • Oct 17 12:36:47 systemd[1]: plexmediaserver.service: control process exited, code=exited status=1
    • Oct 17 12:36:47 systemd[1]: Failed to start Plex Media Server for Linux.
    • Oct 17 12:36:47 systemd[1]: Unit plexmediaserver.service entered failed state.
    • Oct 17 12:36:53 systemd[1]: plexmediaserver.service holdoff time over, scheduling restart.
    • Oct 17 12:36:53 systemd[1]: Stopping Plex Media Server for Linux...
    • Oct 17 12:36:53 systemd[1]: Starting Plex Media Server for Linux...
    • Oct 17 12:36:53 systemd[1]: plexmediaserver.service start request repeated too quickly, refusing to start.
    • Oct 17 12:36:53 systemd[1]: Failed to start Plex Media Server for Linux.
    • Oct 17 12:36:53 systemd[1]: Unit plexmediaserver.service entered failed state.

    Ive installed Docker0.2.23 on my server but im getting this error when i enabled it


    Error: "couldn't connect to host" - Code: 7


    Code
    Error #0:
    exception 'OMVModuleDockerException' with message 'Error: "couldn't connect to host" - Code: 7' in /usr/share/omvdocker/Utils.php:63
    Stack trace:
    #0 /usr/share/omvdocker/Utils.php(125): OMVModuleDockerUtil::doApiCall('http://localhos...')
    #1 /usr/share/openmediavault/engined/rpc/docker.inc(145): OMVModuleDockerUtil::getImages('42005', true)
    #2 [internal function]: OMVRpcServiceDocker->getImages(Array, Array)
    #3 /usr/share/php/openmediavault/rpcservice.inc(125): call_user_func_array(Array, Array)
    #4 /usr/share/php/openmediavault/rpc.inc(79): OMVRpcServiceAbstract->callMethod('getImages', Array, Array)
    #5 /usr/sbin/omv-engined(500): OMVRpc::exec('Docker', 'getImages', Array, Array, 1)
    #6 {main}



    Ive checked the status and it is not running Ive tried to restart and says starting Docker but still doesnt start. Im not sure where to go from here really. :/ if anyone could help that would be great

    Hi all,
    i was trying to sort a transmission-daemon problem but now when ever i try to do anything i get this error.
    im currently using omv 0.4.38


    Code
    The following packages have unmet dependencies:
    transmission-daemon : Depends: transmission-common (= 2.42-0ubuntu0.11.04.2) but 2.75-1-15~1.gbp4ed609 is installed
    E: Unmet dependencies. Try using -f.


    ive run


    apt-cache policy transmission-cli
    transmission-cli:
    Installed: 2.75-1-15~1.gbp4ed609
    Candidate: 2.75-1-15~1.gbp4ed609
    Version table:
    *** 2.75-1-15~1.gbp4ed609 0
    100 /var/lib/dpkg/status
    2.42-0ubuntu0.11.04.2 0
    995 http://packages.omv-plugins.org/ fedaykin/main amd64 Packages
    2.03-2 0
    500 http://ftp.uk.debian.org/debian/ squeeze/main amd64 Packages


    apt-cache policy transmission-daemon
    transmission-daemon:
    Installed: 2.42-0ubuntu0.11.04.2
    Candidate: 2.42-0ubuntu0.11.04.2
    Version table:
    *** 2.42-0ubuntu0.11.04.2 0
    100 /var/lib/dpkg/status
    2.03-2 0
    500 http://ftp.uk.debian.org/debian/ squeeze/main amd64 Packages


    apt-cache policy transmission-common
    transmission-common:
    Installed: 2.75-1-15~1.gbp4ed609
    Candidate: 2.75-1-15~1.gbp4ed609
    Version table:
    *** 2.75-1-15~1.gbp4ed609 0
    100 /var/lib/dpkg/status
    2.03-2 0
    500 http://ftp.uk.debian.org/debian/ squeeze/main amd64 Packages



    but i now dont know how to reinstall the 2.42-0ubuntu0.11.04.2 0 version.
    :oops:


    thanks in advance for any help