Posts by m0therbrain

    Hi ryecoaaron,


    sure, as i wrote i dont't want to recover everything, online config.xml with all users, shares, rights etc.
    Is there a way to do so?
    Found the omv-firstaid tool via cli.
    There is an entry to recover an backuped config.xml.
    What does firstaid in detail? Any further manual or walktrough to get on with it?


    THX Thomas

    Hey Folks,


    got trouble while shrinking my ext4 root volume --> short version: I made a clean Install and now i want to get back to my old config ( made a backup bevore ) 8o
    The old install was an upgrade from 0.5 to 1.x, so the clean install is helpfull i think
    Any hints what files I should recover and what files should stay from the new install??


    Of course it would be very nice if my whole config work with all users, shared folders, plex, smb, and so on can get recovered --> the orig config.xml is usable.


    Is there a way to get the testing recovery funktion to try this out?


    THX Thomas

    Hi ryecoaaron,


    thx for your tipps.
    I've allready tried to do the trick with the symlink, no mount possible on symlinks!
    So I'll go the way with repartitioning the system drive.
    At the moment the whole drive is one great partition of 230GB with an ext4 fs.
    Any hints how to repartition the drive without losing my OMV configuration??
    Via menue, it's not possible to use the resize option for the system drive --> greyed out ;-(
    Also as i know there is no way to resize an ext4 fs online, it must be unmounted!
    In the backup section in OMV 1.x is an option for a parted magic integration via iso.
    Would this be your fav option to get this done?


    THX m0therbrAin

    Hey Folks,


    have a simular problem with the remoteshare-plugin, enabling me to backup some dirs on a webdav share.
    At first, the plugin was one of the best improvements in OMV 1.0 --> no more cli things to do ;-)
    OK, I try to sync about 120000 photos in the first step, maybe this is to much for my little N54L System...


    Problem:
    when the rsync job starts, there is a lot of wait IO, so every job with the underlying filesystem is getting very slow...
    Why is it not possible to enable the system drive as mountpoint for my davfs / webdav instead of the raid-volume wich is configured for all other services??
    It is not possible to select the system-drive (OMV-System disk) to create an shared folder for doing the job as mountpoint for the davfs / webdav!!


    Creating a symlink from the raid-volume to the system-disk is not possible, there is no way to mount a filesystem on a symlink ;-(


    Any hints how to get this arround?


    THX Thomas

    Hi folks,


    in my config.xml and omv-gui are some old filesystems listet ( usb mountet ntfs disks )
    These filesystems are no longer needed and I want to delete them from my config.
    When I try to remove them via OMV-GUI the delete button is greyed out, not usable.
    When I try to remove the entries in the config.xml, omv-gui is corrupted and will start no longer...


    Any suggestions how to remove the entries??


    THX m0therbrAin ;)