Posts by flametrees

    Hi Team,

    I'm having trouble updating my OMV5 via the web console. When I navigate to "Update Management" and attempt to install the selected packages, I get the following error.


    The following packages have unmet dependencies:

    armbian-bsp-cli-odroidxu4 : Breaks: linux-buster-root-legacy-ordoidxu4 (<21.05.2-)

    E: Unable to correct problems, you have held broken packages.

    <<<< **********************************************


    I've attempted to update directly from the command line...

    apt-get autoremove

    apt-get update

    apt-get upgrade


    Though it doesn't seem to address the issue. Any assistance you could provide would be greatly appreciated.


    Thanks & Regards,

    Andrew