Posts by 0rtega


    From an old post of ryecoaaron.


    May I execute a fsck.ext4 on my data drives from OMV, or I have to execute the fsck.ext4 command from a bootable distro (like systemrescuecd) ?


    Thank you :)


    Edit: I tried to unmount my two data drives from web gui (/dev/sda1 and /dev/sdb1) but the option is grey (not clickable)

    Yes, this would be very usefull :)


    But it would be nice to have the option of viewing the output of these two commands (for each drive):

    Code
    smartctl --all /dev/sdb
    smartctl --xall /dev/sdb


    I think this is a lot easyer to do, and show very important and detailed infos.
    It could be a sort of "Advanced HD Infos" button.
    Just my two cents... :D

    I was wondering if it would be possible to have on the web gui, for each hd installed on the system, the output of the command "smartctl --all /dev/sdX".
    I use NasLite where this infos are available, and for my use of the system, this is a very usefull information to "debug" :) bad hard drives...


    Let me know your opinion about! :)


    Edit:
    I have created o cronjob with this command:

    Code
    smartctl --all /dev/sdb >/media/d7e8338a-970c-43a1-a0c7-a05a43e42edb/Disco2Share/_smart_/Disco4.txt


    but the file log (Disco4.txt) is empty (0 bytes) :?:


    when i execute the same command in the CLI the file log (Disco4.txt) contains the Smart data...


    Perhaps I'm doing something silly, but I don't understand what... :D


    Edit number 2:
    Solved.
    I used the CLI command "crontab -e" to issue the smartctl commands.
    If I use the GUI CronJob, it works!


    Sorry, I'm a noob...

    Sure, here it is:


    Hi, here I am... again :)


    I'am experimenting with OMV and the SnapRaid plugin, but it gives me this error:


    I have double checked the SnapRaid guide for OMV but I don't understand what I'm doing wrong...



    Ciao, ti aiuterei volentieri, ma sono un niubbo di OMV e non saprei cosa indicarti :D

    Thank you, i will try right now. I owe you one :)


    Edit: It worked flawlessly! Would be usefull an automatic "panic" button to erase those missing filesystems, but I imagine it works that way for security reasons...

    I was experimenting with my OMV installation... How can I remove these "missing" filesystems ?



    Thank you in advance!


    Edit: Trying to solve the problem I've erased the two lines in /etc/fstab. I think i made it worse... :cry:
    # >>> [openmediavault]
    # <<< [openmediavault]

    Quote from "tekkbebe"

    It is funny that you shut down nuclear in Germany but then buy electricity from the French, who are 75 percent nuclear. :lol: :lol:


    Same here in Italy, maybe even worse than in Germany

    Quote

    OK..
    1. Condivido i 2 HDD in raid con SAMBA; i file li posso vedere da PC, e decoder Tv, ma non posso editarli, scriverli ecc. Ci sono più utenti e diverse permessi da che ho installato OMV su Debian...


    2.Plexmediaserver funziona, è attivo, viene visto in rete dai vari dispositivi, ma i file non vengono visti, cosa che non succede con MniDLNA che funziona perfettamente..


    3. Il mio OMV serve anche come server OSCAM per leggere le mie card in locale per vedere i canali criptati; ma i programmi e le dipendenze che mi servono, non funzionano, per il problema dei permessi, degli utenti e delle dipendenze che non posso installare, perchè il sources.list è bloccato..


    Hi tekkbebe, it seems that you have already solved the problems with Drago.net, I'm very sorry i haven't helped you and Drago.net but I do not know if I would be able to help you 'cause I'am a real noob with linux (I have only little experience with Raspbian on the Raspberry PI) :(

    Good system, but i believe that you could achieve the same purpose with a HP N54L and much less expensive (it can be used for HTPC, and can use 6 disks in raid, you can use NOT ecc ram).
    Is not good for transcoding or to be used like PC replacement, but, i repeat, is way less expensive than this build.
    Good job by the way.