Posts by macchese

    Dopo un po' di gg di funzionamento perfetto,il PiHole è magicamente risparito.Guardando il Portainer è perennemente in starting...Inizio a pensare che il problema sia quel troiaio di Orange Pi.

    Si ma non c'era verso di entrare nel Pihole.Anche settandolo come DNS non mi faceva navigare.Ho cambiato la Microsd,ed ora è perfetto.Ne avevo già una che non mi faceva entrare in ssh nonostante fosse tutto abilitato.Cambiata marca e rifatto da zero per l'ennesima volta,sempre seguendo i 2 video,ora è perfetta.VPN compresa

    Grazie

    Mi sa ho fatto casino....


    Failure

    driver failed programming external connectivity on endpoint PiHole (5ef1072ec3a7b9188590e9432e7057f1e466ceda91bd662b8b596d4714590160): (iptables failed: iptables --wait -t nat -A DOCKER -p tcp -d 0/0 --dport 4443 -j DNAT --to-destination 172.17.0.4:443 ! -i docker0: iptables: No chain/target/match by that name. (exit status 1))


    Ho trovato un altro video per l'installazione,ma vedo nel video che nell'interfaccia web,sotto Servizi,io non ho l'opzione Docker

    Nel video viene usato il Port 9000 per omv. Cambia i Port di omv, così poi usare il Port 80 e il Port 443 per il Pihole, oltremente devi cambiare i Port del Docker Container. USA sulla la sinistra il Port 8080 -> 80 e 4443 -> 443.

    Scusa..Cosa dovrei modificare della guida che ho postato precisamente?

    Grazie

    Non credo ci sia niente perchè l'unica cosa che ho aggiunto è Transmission.Ho riprovato a reinstallare Pihole,togliendo dalle porte la 443,come da guida,ma ora da errore sulla 80

    Failure
    driver failed programming external connectivity on endpoint PiHole (6e89c11c2b40670e0ed7d86886dee1c42596f45b5b9a11218f950fb49cbc50d1): Bind for 0.0.0.0:80 failed: port is already allocated

    Aggiornamento

    Ho rimesso un backup e andando nel Portainer,il processo Pihole rimane perennemente in starting senza dare nessun errore

    Al riavvio purtroppo PIhole mi da questo errore.

    Devo reinstallarlo?

    Grazie



    Failure
    driver failed programming external connectivity on endpoint PiHole (c8f706a9e30d548f6daf1391eedcc934cff84f486afa094af1419934c7580242): Bind for 0.0.0.0:443 failed: port is already allocated

    Grazie a tutti.Nonostante per me sia un mondo nuovo,ho installato Pihole e Transmission.La VPN l'ho lasciata volutamente "esterna"perchè con un semplice script per cambiare paese mi risulta piu' pratica.Una domanda.Mi sono accorto che con il PIHole ho dei problemi di instradamento.Se vado in un sito di controllo IP,usando l'Orange,la schedina simil Raspberry,come gateway,ho l'ip straniero come da VPN.Ma se faccio un test approfondito,e utilizzando il PiHole come DNS,mi tira fuori quello del mio provider,cosa che non succede utilizzando come DNS 1.1.1.1..Presumendo sia qualche errore di configurazione,si puo' rientrare nella configurazione o devo eliminarlo e rifarlo da zero?

    Che versione stai utilizzando di Orange?L'H3?

    ho rimesso le solite cartelle ma non le trova.Se provo ad installare il docker su quella gia' funzionante mi da errore,se installo da zero installa i docker ma non mi rivede gli hd

    Grazie di tutto.Ora scusate la mia appurata ignoranza in materia.Ho reinstallato OMV sull'Orange,ma non riesco a fare vedere in rete i 2 HD montati.Sono andato su file system,ho rimontato le 2 vecchie directoty,abilitato samba,creato un utente,ma mentre prima vedevo i 2 hd,ora non riesco piu' a vederli in rete.Nel frattempo ho installato il docker .....Quello ci penserò dopo...

    Grazie e scusate

    Ciao ragazzi.Un saluto dalla Toscana.Ho installato OMV su un Orange PI H5,una scheda simile al Raspberry,ma mi piacerebbe implementare il transmissio,per fare in modo che mi scriva direttamente neli dischi,e il PiHole.Attualemnte li ho in separata installazione,ma il Transmission mi da un po' di problemi.

    Qualche dritta?

    Grazie