Posts by chrisc2615

    Thank you for the info

    I went through all the new user guides


    There is a persistent problem, regarding copying files from a Windows PC


    On the Windows machine is the folder "Downloads". This contains 460 files in 51 folder, total 11.4Gb

    I right-click the files in the right pane, do a Ctrl-A and select 'Copy"

    Then go to the shared folder under Networks (computer name) Downloads

    Right click in the blank space in the right pane and select "Paste"

    It copies about 5 files and stops. The OMV computer has crashed and won't respond to any command and won't shut down or reboot

    It shows "I/O error" over and over

    I need to pull out the power plug to restart it

    When restarted, I can see the 5 or so files that were copied

    I checked the HDD with Crystal disk info and it is fine


    Any pointers to what I have perhaps done incorrectly?

    Not quite the same, but...


    HDD (WD Ironwolf 6Tb, about 18 months) is installed and shared folders made

    HDD is in an external case connected via USB3.0

    Busy copying data from a Windows HDD to this one

    Copy lasts 5 seconds and aborts, see I/O errors on sda device

    Ran Crystal Disk Info which found no errors

    I'm wondering whether the transfer (copying) speed is too fast

    PCs are connecter via a Gigabyte switch

    Just getting started here


    Have installed OMV5 on a new PC and access it via web interface


    Looked at the videos about installing. Missing in this version seems to be Docker


    One place I'm stuck is creating a file system on a 4Tb USB drive. It is empty and has a fat-32 file system. Wipe tells me drive is busy (?). On choosing File Systems, I can see the drive as /dev/sdb2 and it is mounted


    However, choosing "Create" brings up a dialog box where you choose the device. The drive /dev/sdb2 is not shown on the list and I cannot proceed further


    Any tips please?


    Thanks