Posts by Peterthepurser335

    Hi forum!


    Since installing some updates today, I can't boot into OMV 7 anymore. The update crashed with an error and lost connection, after a reboot, I got the error in the attached picture. From what I've found so far, it mostly seems related to the ZFS plugin, but I’m not even using that.


    Any ideas what I should do? Thanks


    Hello!


    I recently got a new laptop and tried to access my OMV server, which works fine on every other machine without tweaking. This laptop, however, is giving me great trouble.


    Every fix I tried did not change anything, this list pretty much sums up what I´ve tried already: https://www.partitionwizard.co…onmanager/0x80070035.html .


    However, no luck. I´m using Windows 11 Home 24H2, like on my other machines which work perfectly fine.


    Any help would be very appreciated.

    Thanks again!


    If I may ask one more question, when I restart omv I´m sometimes getting stuck on an error loading bluetooth firmware (brcm/BCM20702A1-0b05-17cf.hcd), another restart fixes the issue usually but I get this error everytime for a short period. Is there anything that can be done about it? If necessary, I can take a picture of the full error message.

    Thank you guys so much!


    Yes jata1, this is exactly what I want.


    I did as you said ryecoaaron, however I never had a stack in portainer, only the container. Renaming this container in portainer did the trick, my plex container in compose is now running.


    It gave me a message about obsolete lines though, maybe you can have a quick look at my compose please?

    Hello!


    Please help me moving my Plex container to the compose plugin, I´m very anxious about screwing something up.


    I am on OMV 6, started the migration about a year ago but gave up halfway through and can´t remember why. I followed this guide: Guide: Using the new docker plugin


    My plex container is running in portainer, but there is no stack. In the compose plugin, there are 2 containers "plex" and "portainer". Under "files" in compose, I remember to have created plex via autocompose, but I can´t start it (internal server error, name already in use)


    Is this fixable without starting from scratch? Plex is working fine, but I really want to use the compose plugin like it´s supposed to be and upgrade to OMV 7 soon.


    Thank you!

    Hello!


    I just updated my OMV install to the latest version, but I ran into several issues. Biggest one is that I can't update the plugin- list anymore, getting the following error:


    Any help would be very welcome!

    Sadly no and I dont know exactly when the last error happened, but I will report back with the next one as soon as possible :)


    Ive been using a wifi- bridge connected to the ethernet port for the most time, but tried the integrated wifi lately because drivers were available. Made no difference regarding the error


    Oh yes, but no chance for a wired connection in my current living situation Im afraid :(

    It´s OMV itself, the docker containers are still there. This happens every couple of days, first I cant reach my harddrive anymore ("the local device name is already in use"), then after a restart the dashboard requires setup and the disks wont show up in OMV. After another restart, it will work for usually 2-3 days. Very frustrating :(

    Hi guys, newb question here :)


    So I was putting some files on my omv- nas while using the plex- portainer to watch a movie, when I was getting the "the local device name is already in use"- error in Windows. The omv disappeared from the network and a restart couldnt fix it too. After hooking up a screen I realized my install had been reset to default and my harddisk (there is only 1 connected) wouldnt even show up.


    After several heart attacks and restarts, my configuration came back partially, but some extras and settings are still missing. Right now I´m wondering if I can use this configuration as is or should I do a clean install and start fresh? And do you guys have any idea what could possibly have caused this?


    Thank you

    Hi!


    I´m a total noob regarding linux, so please excuse my dumb questions.


    My goal is to set up drivers for my Broadcom BCM4352 Wifi- card under OMV 6. Initially, I followed some Youtube- tutorial for Debian, but it does not seem to be the right way to do it.


    I used this command "sudo apt-get install linux-image-$(uname -r|sed 's,[^-]*-[^-]*-,,') linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,') broadcom-sta-dkms" after adding "non free" to sources.list, but the install was not successful, so I removed the package using dpkg -r. Did I mess up my install doing these steps? Because when I´m trying to install the package now, there are no install candidates available. Another thing thats weird is that I´m not seeing any updates in OMV anymore.


    Sorry for my bad english! Any help would be very appreciated :)