Posts by DaWauZ

    How do the time settings work, when I switch on the hour parameter and set is to 15, does is syn every 15 hours from then, of at 15:00 ?


    how do set a sync which has to run every day on 15:00 ?

    I have built a new NAS for myself, before I used a HP T5740 as NAS which was incredible fast and stable. Only after some time, the OS disk was to small. It was the original onboard 2gb. I had some issues sometimes due to almost full drive.
    I am a thin client enthusiast, they are 100% silent and uses less power. Sometimes easy to get them very cheap with some luck.



    I'm uning nowadays the HP T610 for NAS purposes. It is a larger model thin client and gives more possibilities than the T5740. The model I am using had originally 2GB ram onboard and a 16gb DOM hdd.



    Inside there are 2 sata ports, ide 44 pin, and a mini-pcie port (for wireless network card), outside there are different usb ports 2.0 and 3.0 ports, gigbit network port, displayport, dvi, and so on. The graphics are radeon hd6250 and processor AMD T56N dual core. Very good for Kodi also plays full hd movies fine. Been there done that, now its NAS time.



    Bought in China some IDE to MSATA converter cards and 44 pin flat cables, I just had lying a 16gb msata card, so I decided that would be the OS disk.
    The WD Red is from my T5740 NAS and put it in the T610, with a plastic piece to hold it in place.



    The write speeds are incredible, I have a HP 450 G2 laptop with an SSD, writing to the NAS about 80 MB/s and copy from NAS to laptop 70 MB/s. This is with gigabit network card cabled.



    It is idling some more power than the T5740, around 20-25 watts, I have to monitor it sometime. For backup I using a 1.5tb usb external drive, and doing backups with it, and rsync copy to a NAS on my work.



    The funniest thing about it, you can open the case without screwdriver. The memory slots (2x) are on the back site of the board.
    So its possible to connect 3 hard drives in total, but I dont think there will fit 3 hard drives in it. with two 2.5 inch ones, its pretty full because then you have to use cables. Or put the drives outside.
    Maybe I will do that in the future, make me a bracket and put 2 larger disks outside it. but I still dont need it by now.






    Hello,


    I Have setup a nginx plugin and running an HTML only website. Things I don't want is the risk of being hacked, in what way do I have protect my NAS?


    My network is a cable modem passtrough to a r7000 router where I have several ports open to some services for my NAS.


    Do I need to setup the firewall in omv NAS for the services like the webserver and sabnzb and domoticz. I don't know exactly how to define the rules in omv firewall.


    Verstuurd vanaf mijn XT1562 met Tapatalk

    I think he is f*cked up, when trying to get dhcp[ it takes a while and then freezes the ssh session, no ping anymore, no new adress in the router visible, not connected.
    reboot gives static ip.


    I changed it via webgui before this problem.
    after that trying to change hostname.

    omv-aptclean does not help


    and ap-get update giving some errors, dont know if it has relation to my problem



    I'm trying to change the hostname, but getting an error:




    Quote

    Fout #4000:exception 'OMVException' with message 'Failed to execute command 'export LANG=C; invoke-rc.d 'proftpd' start 2>&1': Starting ftp server: proftpdomv proftpd[2493]: warning: unable to determine IP address of 'omv'omv proftpd[2493]: error: no valid servers configuredomv proftpd[2493]: Fatal: error processing configuration file '/etc/proftpd/proftpd.conf' failed!invoke-rc.d: initscript proftpd, action "start" failed.' in /usr/share/php/openmediavault/initscript.inc:176Stack trace:#0 /usr/share/php/openmediavault/initscript.inc(141): OMVSysVInitScript->invoke('start')#1 /usr/share/php/openmediavault/initscript.inc(61): OMVSysVInitScript->start()#2 /usr/share/openmediavault/engined/module/proftpd.inc(79): OMVSysVInitScript->exec()#3 /usr/share/openmediavault/engined/rpc/config.inc(206): OMVModuleProftpd->startService()#4 [internal function]: OMVRpcServiceConfig->applyChanges(Array, Array)#5 /usr/share/php/openmediavault/rpcservice.inc(125): call_user_func_array(Array, Array)#6 /usr/share/php/openmediavault/rpcservice.inc(158): OMVRpcServiceAbstract->callMethod('applyChanges', Array, Array)#7 /usr/share/openmediavault/engined/rpc/config.inc(224): OMVRpcServiceAbstract->callMethodBg('applyChanges', Array, Array)#8 [internal function]: OMVRpcServiceConfig->applyChangesBg(Array, Array)#9 /usr/share/php/openmediavault/rpcservice.inc(125): call_user_func_array(Array, Array)#10 /usr/share/php/openmediavault/rpc.inc(79): OMVRpcServiceAbstract->callMethod('applyChangesBg', Array, Array)#11 /usr/sbin/omv-engined(500): OMVRpc::exec('Config', 'applyChangesBg', Array, Array, 1)#12 {main}

    Hello everbody,


    I have a single drive Nas with omv 2.1, but have a new system installed.
    I only have to pull over the hard drive. Is it possible somehow, to get over the shares and maybe all settings of the old system?

    Code
    root@omv:/etc/apt# grep -r squeeze /etc/apt/
    /etc/apt/sources.list.d/openmediavault-millers.list:deb http://http.us.debian.org/debian/ squeeze main contrib non-free
    /etc/apt/sources.list.d/openmediavault-millers.list:deb-src http://http.us.debian.org/debian/ squeeze main contrib non-free
    Binary file /etc/apt/trusted.gpg.d/debian-archive-squeeze-automatic.gpg~ matches
    Binary file /etc/apt/trusted.gpg.d/debian-archive-squeeze-automatic.gpg matches
    root@omv:/etc/apt#


    and


    Code
    root@omv:/etc/apt# grep -r linuxmint /etc/apt/
    /etc/apt/sources.list.d/openmediavault-millers.list:deb http://debian.linuxmint. com/latest/multimedia testing main non-free

    Still wont work?