Posts by Denne

    Hi there,


    I installed Bazarr (https://github.com/morpheus655…iki/Installation---Docker) through Docker and it seems to run fine with one exception: Bazarr says for every TV Show that the path seems to be invalid (Don't have Radarr so can't say if movies would work). The path shown is correct and the same as in Sonarr. The logs didn't help since there is no mention of any problem concerning paths and directories.


    When starting the Docker image I set the path to the directory where all my TV Shows are (see screen). Am I doing anything wrong?

    Files

    • docker.jpg

      (99.37 kB, downloaded 650 times, last: )

    Just wanted to say that I got the same problem. I get the communication error or time-out error very often and can't enable/disable services anymore because of it which is very frustrating.


    Is there maybe a way to enable/disable plugins/services via putty?

    Code
    root@NAS:~# omv-confdbadm migrate "conf.service.snapraid" 3.2
    Running migration conf.service.snapraid_3.2
    Invalid expression: /config/services/snapraid/rules/rule[position()=1]rule
    Invalid expression: /config/services/snapraid/rules/rule[position()=2]rule
    Invalid expression: /config/services/snapraid/rules/rule[position()=3]rule
    Running migration conf.service.snapraid_3.4
    Running migration conf.service.snapraid_3.6.3

    Thank you very much for the fast help but it seems you update doesn't fix my issue so far.

    Here you go:


    After upgrading from OMV 2 to 3, I get the follwing error when opening the SnapRaid window in the OMV webinterface:


    Any ideas how I can fix this?


    The omv webinterface doesn't show any update for me (current sab version is 2.1.0).



    That's where I'm stuck:


    Code
    apt-get install par2-tbb
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    par2-tbb : Depends: libtbb2 but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    Code
    apt-get install python-sabyenc
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    openmediavault-sabnzbd : Depends: par2-tbb but it is not going to be installed or
    par2
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


    An -f install doesn't help.


    edit: I did get updates through the omv update manager gui for par2-ttb and after installing them everything worked as intended.

    Afaik this same thing happend to me. After successfully installing it I uninstalled it through the webinterface and installed it again, both without any error messages. But as long as docker works without any issues why bother :D

    I fixed the issue somehow (don't exactly know how) but I'll try to write down what I did:


    everything done via putty:
    1. uninstall docker-engine
    2. delete the docker group
    3. uninstall openmediavault-docker-gui


    As far as I remember I installed openmediavault-docker-gui through putty, uninstalled it via the webinterface and installed it again via the webinterface and now it's working. That's (more or less) what I did to get it running.

    Hi there,


    yesterday I upgraded my OMV from v2 to v3. I had some issues with some plugins but could fix most of it. No I'm facing the problem that I can't reinstall docker properly.


    What am I doing wrong? The OMV webinterface says that docker isn't installed. If I try to install it through the webinterface I get a bunch of errors.

    Thanks for the update, but after the update plex won't start anymore. Tried to reboot and start the process manually without any luck.


    Here is the log:


    Anyone got an idea how I can fix it?



    edit: Fixed it myself.


    The problem is that plex wants/needs an IPv6 address all of a sudden. Since in my network at home all clients get only IPv4 addresses plex didn't start.


    First I tried to change the router settings but I couldn't get it to work. This should work If done right though.
    I just disabled the IPv6 part in the Preferences.xml in the plex folder which works also.

    Hi there,


    having a similar problem since today when checking for updates. Last couple month I didn't have any problems and I didn't change/install anything besides updates through the update manager.



    It's not the complete output because it was to long. But I think the important stuff is there.


    Anyone got an idea what went wrong? "A TLS fatal alert has been received" could be something on their end?


    edit: After waiting for about an hour the problem went away on its own.

    One Plugin (Sonarr) that creates most of the files only did so on one drive because I kinda messed up the configuration (wrong path). After changing the path for the media folder it worked.