Posts by mikebetz42

    # dpkg -l | grep openmediavault
    ii openmediavault 2.0.13 all Open network attached storage solution
    rc openmediavault-headphones 1.0.2 all OpenMediaVault Headphones plugin
    ii openmediavault-keyring 0.3 all GnuPG archive keys of the OpenMediaVault archive
    rc openmediavault-mysql 1.0.16 all MySQL plugin for OpenMediaVault.
    ii openmediavault-nut 2.0 all OpenMediaVault Network UPS Tools (NUT) plugin
    rc openmediavault-omvextrasorg 1.28 all OMV-Extras.org Package Repositories for OpenMediaVault


    I seemed to of lost the omvextrasorg options in the GUI...

    Went to uninstall libcups2 and did not pay good attention, and it uninstalled OMV as well....


    re-installed OMV (# apt-get --reinstall install openmediavault ) and looks to be working again so far.


    #dpkg -l | grep openmediavault


    Code
    ii openmediavault 2.0.13 all Open network attached storage solution
    rc openmediavault-headphones 1.0.2 all OpenMediaVault Headphones plugin
    ii openmediavault-keyring 0.3 all GnuPG archive keys of the OpenMediaVault archive
    rc openmediavault-mysql 1.0.16 all MySQL plugin for OpenMediaVault.
    ii openmediavault-nut 2.0 all OpenMediaVault Network UPS Tools (NUT) plugin
    rc openmediavault-omvextrasorg 1.28 all OMV-Extras.org Package Repositories for OpenMediaVault
    rc openmediavault-supportinfo 0.5.12 all OpenMediaVault support panel

    I am unable to access the Web GUI after the libcups2 1.5.3-5+deb7u6 update, the PHP5 update worked for me without a problem... so your issue might be the same as mine...


    Did you see any of these in the update box?



    ================= Error =================
    =========================================


    ================= Error =================
    =========================================

    After installing the update libcups2 1.5.3-5+deb7u6 I can no longer access the Web GUI....



    Reading package lists...
    Building dependency tree...
    Reading state information...
    Suggested packages:
    cups-common
    The following packages will be upgraded:
    libcups2 openmediavault
    2 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 256 kB/1051 kB of archives.
    After this operation, 34.8 kB disk space will be freed.
    WARNING: The following packages cannot be authenticated!
    libcups2 openmediavault
    Authentication warning overridden.
    Get:1 http://security.debian.org/ wheezy/updates/main libcups2 amd64 1.5.3-5+deb7u6 [256 kB]


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================


    ================= Error =================
    =========================================

    Please Open the Browser Developer Tools and look if there is an error, e.g. missing file.


    Code
    Uncaught Error: Ext.Loader is not enabled, so dependencies cannot be resolved dynamically. Missing required class: OMV.workspace.window.TabExt.Error @ ext-all.js:22Ext.apply.raise @ ext-all.js:22Ext.apply.load @ ext-all.js:22Ext.apply.exclude.a.select.require @ ext-all.js:22(anonymous function) @ ext-all.js:22(anonymous function) @ ext-all.js:22Ext.apply.doProcess @ ext-all.js:22Ext.apply.process @ ext-all.js:22Ext.Class.d @ ext-all.js:22Ext.ClassManager.Ext.apply.create @ ext-all.js:22Ext.ClassManager.Ext.apply.define @ ext-all.js:22(anonymous function) @ User.js:241
    content.js:5 Iframe attached successfully
    app.js:4 Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check http://xhr.spec.whatwg.org/.

    please have a look at the nginx.error.log in /var/log
    Do you see anything like missing js-files or something like that?


    I didn't see anything related. I uninstalled sonarr and extecplorer not sure why it is giving me these errors.


    NUT was uninstalled during the upgrade to OMV 1.0.21.


    Re-Installed from Plugins - openmediavault-nut 1.0.2


    Getting this error generating graphs:


    Code
    Error #4000:
    exception 'OMVException' with message 'Failed to execute command 'omv-mkgraph 2>&1': ERROR: No DS called 'value' in '/var/lib/rrdcached/db//localhost/nut-ups/percent-charge.rrd'' in /usr/share/openmediavault/engined/rpc/rrd.inc:65
    Stack trace:
    #0 [internal function]: OMVRpcServiceRrd->generate(NULL, Array)
    #1 /usr/share/php/openmediavault/rpcservice.inc(125): call_user_func_array(Array, Array)
    #2 /usr/share/php/openmediavault/rpc.inc(79): OMVRpcServiceAbstract->callMethod('generate', NULL, Array)
    #3 /usr/sbin/omv-engined(501): OMVRpc::exec('Rrd', 'generate', NULL, Array, 1)
    #4 {main}


    Thank you,


    Mike

    Code
    W: Failed to fetch http://jonas.genannt.name/debian/dists/wheezy/restricted/binary-amd64/Packages 404 Not Found
    E: Some index files failed to download. They have been ignored, or old ones used instead.



    etc/apt/sources.list



    I want to remove line 3, but the sources.list is locked... this does not show up in the web GUI screen.


    -Mike