Posts by doguibnu

    Hello!

    Thanks


    My directory configuration that works:

    add and choose directory for ftp

    add and create ftp user (ftpinfo)

    adjust permissions on web configuration (acl)

    Adjust Privileges (read/write) only for user ftp created


    Now it works fine


    Thank you

    Hello!


    We have a new OMV version - 5.6.23 (usul). I am trying to configure a new ftp on there. I did select the folder, adjust permissions access in web configuration but when I try to access it, its shows that no permission access. It lets connect with user and password for FTP but cannot make directory.

    my ftp directory is mounted at /srv/dev.................../ftp


    Need Do I manually permissions on directory to have access read/write?


    I check the paths and all. So I am lost!


    Please, someone can I help me please!


    Thanks


    Douglas

    Are you using this in a local network or exposed on the internet? You should consider opgrading and other file access means (sftp) foor security.


    May we assume, you do not have an disk error in the gui? SMART service


    Now for the files: Log into the server via ssh and check if the files sre still there.

    We exposed on the internet but, behind PFsense firwall.

    Ohhhhhh, thank you! Yes there is error in SMART gui

    I will check the disk


    Thank you help and attention for all

    Hello!

    How are you?


    We have an OMV version 2.4 still in production. Since 2015 we are use it and works well. There is a FTP enable and works. The directory have 200 GB data. No anonymous access, no root access, no ssl enable. Only one user can access it with user and password. Yesterday we were using normally, get files, ok, right. After 6 seconds, we need access ftp again from other machine and simply ftp was erase, hidden, nothing files on there. We do not understand what it happened.


    The ftp directory is empty

    The disc is with the same size before when ftp working well.


    We believe that impossible move or delete files in little time (6 between 10 seconds)


    Somebody can help please?


    Thank you so much

    :(

    Douglas

    which, even if a Linux client is being used, the wsdd service reveals SAMBA shares. SMB shares can be "browsed" with a file manager that is SAMBA aware,

    The install is not that difficult, it won't hurt anything and the sources change is easily reversible. Give the Debian/Ubuntu version a try. There's nothing to lose.


    Yes, it is not difficult to install. Or, I am thinking here: maybe I use a new OMV install and after install it, I need moore two others services to be runnig (tomcat and firebird). OMV is done with wsdd, so can be the way!


    Thank you for attention

    I don't think there's a difference in SAMBA packages. The problem was a matter of service discovery.

    After wsdd was added to OMV, network share discovery issues disappeared. The wsdd service was integrated into OMV starting, I believe, with version 4.
     
    You might be interested in this project on git-hub -> WSDD

    Ok!

    Right


    The project tell about Windows 10 can not see the samba server share folders and give the solution. In my case Windows 10 can see and connect OMV samba share machines and UBUNTU 20.04 samba server share folder machine without install wsdd. My problem is that others Linux Machine only see/connect OMV samba share folders and can not access, only see Ubuntu 20.04 samba server share folder.


    So, in this point, you are tell that if install wsdd on Ubuntu 20.04, samba server will be enable for others Linux Machines access the share folder in Ubuntu?


    By smb://IP_server_Ubuntu/share_folder I can connect with Linux Machines. But I would like works the same that OMV = smb://name_server/share_folder for Linux Machines


    Thanks

    Hello!

    How are you?

    We have 2 OMV machines, one still old version and other OMV 5x. All windows versions 7 and 10, and other flavors from Linux can see and connect clicking in network (the two OMV servers) Nice! Good!

    But, we have other server Ubuntu 20.04 that only windows can see and connect this server. Others Linux flavor, only can see at the network folder but can not connect, give me an error when click:


    Failed to retrieve share list from server: Invalid Argument


    What the samba packages OMV uses to let all systems can see and connect the share folder without problems or error


    Somebody can help or Know what can fix it?


    Thank you


    Douglas

    Hello!

    How are you?


    I am trying to install OMV 5x. The installation goes OK, but afetr system update and reboot when system startup, it shows:

    Generate The prelogin Message......for a long time


    after

    Clean php session files - plus long time


    after

    Cleanup of temporary Directory


    I switched with others disks to test. But, all tests after system installation give me the same situattion.


    Somebody Can help or Know how fix this, please?


    Thank you

    I have to agree with others. I have added these params to the extra options setting and there is no increase in transmission speed to/from OMV. :'(

    Hello!


    I do not know how many people use your OMV. But, I think after 50, 70 people using the NAS (tansfer, copy, open files) without add these parameters, the network will stay "heavy" "hard" to do files transfers. Here, there are more than 100 people using it and after add the parameters all works fine.


    Thank you!


    Douglas

    Hello Friends!
    How are you?


    We have OMV 2.3 production machine and last week I did configure netbios aliases to use a Kodak scanner for scan to share folder. The first time all works fine
    Today, the users that use your work share folder cant access it. I did check permissions and seem ok. I try to do other share folder and new samba share and OMV do not let connect at share folder!
    Please, someone have some idea what can be wrong? Or what my mistake?
    I did see that have samba update on OMV. Can be this, maybe?


    Thanks all attention

    Hello!


    Is it safe install and run borgbackup in OMV?
    I liked to see this app works. It appear be very quick and do great archive compact.
    My doubt is:


    if OMV show some server problem. I need get other Linux server with borgbackup to restore backup?
    I did read borg site but, I did not find some information about.


    I create my path/repo (disk, ssh, etc) ok, but, if system has a problem, how to restore?


    Thank you so much attention and help

    Can the user log in (password accepted ) to the samba shared folder ?
    If that's correct this is a permission issue....for the amount of users I see there (not much) I don't really see the need of using acl. Remember privilege will get you access and control read and write(password protect at the end), but if the permissions in the files and folders are closed for the users logging in then it will not work as expected.


    Can you drop down to command line and post this command from the folder you're trying to share.


    la -la


    Hello!


    Before add the user for group "x" have not set Privileges, was set only ACL how all our scenario from groups and users and it was working and the users can log in (password accept) to the samba shared folder. After add user, nobody can access the shared folder (that folder). Only after Privilege set as I show you in figure example.


    Here is the post from now (real scenario) after Privilege set:


    tributac# ls -la
    total 60
    drwxrwsr-x+ 8 root users 4096 Jun 1 15:09 .
    drwxrwsr-x 23 root users 4096 Jun 1 15:05 ..
    drwxrwsr-x+ 6 root users 4096 Set 22 2015 gabriela
    drwxrwsr-x+ 2 root users 4096 Mai 31 12:01 joelma
    drwxrwsr-x+ 2 root users 4096 Fev 21 11:48 mariane
    drwxrwsr-x+ 6 root users 4096 Mai 22 14:33 marina
    drwxrwsr-x+ 20 root users 4096 Jun 2 14:41 pubtributacao
    drwxrwsr-x+ 8 root users 4096 Jun 1 16:40 zeni



    thanks attention



    hello!


    Any Ideia about this error or what can be wrong?Thank you


    Thanks

    Can the user log in (password accepted ) to the samba shared folder ?
    If that's correct this is a permission issue....for the amount of users I see there (not much) I don't really see the need of using acl. Remember privilege will get you access and control read and write(password protect at the end), but if the permissions in the files and folders are closed for the users logging in then it will not work as expected.


    Can you drop down to command line and post this command from the folder you're trying to share.


    la -la


    Hello!


    Before add the user for group "x" have not set Privileges, was set only ACL how all our scenario from groups and users and it was working and the users can log in (password accept) to the samba shared folder. After add user, nobody can access the shared folder (that folder). Only after Privilege set as I show you in figure example.


    Here is the post from now (real scenario) after Privilege set:


    tributac# ls -la
    total 60
    drwxrwsr-x+ 8 root users 4096 Jun 1 15:09 .
    drwxrwsr-x 23 root users 4096 Jun 1 15:05 ..
    drwxrwsr-x+ 6 root users 4096 Set 22 2015 gabriela
    drwxrwsr-x+ 2 root users 4096 Mai 31 12:01 joelma
    drwxrwsr-x+ 2 root users 4096 Fev 21 11:48 mariane
    drwxrwsr-x+ 6 root users 4096 Mai 22 14:33 marina
    drwxrwsr-x+ 20 root users 4096 Jun 2 14:41 pubtributacao
    drwxrwsr-x+ 8 root users 4096 Jun 1 16:40 zeni



    thanks attention

    What version are you running? Is it updated? There have been smb updates in the last week or two.

    Hello donh


    My version samba is:
    ii samba 2:3.6.6-6+de amd64
    ii samba-common 2:3.6.6-6+de all
    ii samba-common-b 2:3.6.6-6+de amd64


    openmediavault information
    Release: 2.2.14
    Codename: Stone burner


    OS/Debian information:
    Distributor ID: debian
    Description: Debian GNU/Linux 7 (wheezy)
    Release: 7.11
    Codename: wheezy


    I did update last week


    Thank you attention