Posts by przemas75

    Hi,
    Had this issue today, i have sorted it out changing /etc/lvm/lvm.conf


    Look for 'filter' stanzas. i have excluded sde disk from LVM scan during bootup, mine config looks like this:

    Code
    filter = [ "r|/dev/sde|" ]
    # By default we accept every block device:
    # filter = [ "a/.*/" ]


    Better use some id, like:

    Code
    filter = [ "r|/dev/disk/by-path/pci-0000:00:11.0-scsi-3:0:0:0|" ]



    And before this change, vgscan worked like that:

    Code
    bash:# vgscan
    Reading all physical volumes. This may take a while...
    Found volume group "xen" using metadata type lvm2



    After the change:

    Code
    bash:# vgscan
    Reading all physical volumes. This may take a while...
    No volume groups found

    Can you check this commands, on my system it looks that way:


    apt-cache policy owncloud
    owncloud:
    Zainstalowana: 6.0.4-0
    Kandydująca: 6.0.4-0
    Tabela wersji:
    *** 6.0.4-0 0
    995 http://packages.openmediavault.org/public/ stoneburner/main amd64 Packages
    100 /var/lib/dpkg/status



    root@comanche:/var/www# omv-sysinfo |head -15
    ================================================================================
    = OS/Debian information
    ================================================================================
    Distributor ID: debian
    Description: Debian GNU/Linux 7 (wheezy)
    Release: 7.8
    Codename: wheezy


    ================================================================================
    = openmediavault information
    ================================================================================
    Release: 2.1.11
    Codename: Stone burner





    grep '^deb ' /etc/apt/sources.list
    deb http://ftp.pl.debian.org/debian/ wheezy main non-free contrib
    deb http://ftp.pl.debian.org/debian/ wheezy-updates main contrib non-free
    deb http://security.debian.org/ wheezy/updates main non-free