Posts by belierzz

    Good morning,


    I have used Plex plugin for several days without issue on OMV 3.0.30. Yesterday a update showed up: plexmediaserver (1.0.3.2461-35f0caa). After installation, Plex
    didn't work anymore. Max76 in this forum discovered same issue. Not being as smart, I tried to delete and re-install Plex plugin. But installation fails:



    After closing teh installation window I get error message : Failed to execute XPath query '//services/plexmediaserver'.


    Hope for your support to get Plex up and running again. Thanks in advance.

    To bad - same issue here. But I deleteted and tried to re-install. Not working anymore:


    Thank you, Ness1602,


    issue was GUI related (rsync plugin). You need to set the switches to 1h 0min to get it synced
    every 60min on top of full hour as described by K0201. Whereas the 0min setting did the job.
    This was a bit confusing.


    cheers

    All,


    using OMV for several months I'm really happy with this solution running on my Microserver Gen8 with 4x 3TB WD Red and
    1x 30GB Kingston SSD.


    Only one minor issue I'm dealing with is setting of the interval in the rsync plugin (whereas the syncing itself is functional
    and everything else is working like expected):


    I would like to sync every hour and therefore enable "EVERY N hour" set to "1". All other time settings are set to " * ".
    Now OMV is syncing every single minute as to be verified in the corr. protocol. If I enable "EVERY N minute" set e.g. to "30"
    (again all other settings set to " * "), OMV is syncing every 30min as expected. Therefore I believe I understood the meaning
    of the settings correctly.


    Not a bone shaker using OMV but possibly easy to solve for the devs.


    Thank you very much in advance,


    belierzz :thumbup:

    Hi,


    ZFS would be also nice to have with OMV 3. Rsync, Plex and also AFP with Timemachine support
    should be already available in OMV 3 as far as I have seen.


    Keep the good work!


    Kind regards,


    belierzz

    Guten Morgen,


    versuche mal unter "EInstellungen - Remote Access - Server Mapping" --> Manually specify port: 32400 zu aktivieren.


    Ohne die manuelle Aktivierung bekomme ich zumindest von extern auch keine Verbindung zum Plex server.


    Grüße


    belierzz