Posts by JohaWeber

    Hey there!

    Whenever my Co-Worker creates a folder (he is connected via AFP) on a share he is always set as owner of the created folder and other members of the "users"-group do not have rights to edit, read or execute this folder (same with files) - did I miss some settings? When others create or copy a file/folder to a share via SMB/CIFS everything works fine: In the ACL-Manager the group "users" can read/write/execute and the owner is set as "root" who also can read/write/execute. And that works fine when working together. Are those even the right settings for SMB/CIFS shares?

    How can I get the AFP-user to create folders/files with "root" as owner and full privileges for the "users"-group by default like SMB/CIFS-users do?

    Greetings, Johannes


    just wanted to start a manaul backup via the usbbackup-plugin - but it won't start and gives me this error:

    /bin/sh: 0: Can't open /rsync-5429cdc3-40a3-44ef-9549-bf0db9984b04

    How can I fix this?

    Also how can I set the backup to start automatically on a specific time/date? Is there a up tp date man-page for this plugin?

    Greetings, Johannes

    Quite the same error-log:

    Alright, then I get that process-log:

    »half-installed« whoops?


    Just tried to update the OMV via WebGUI - what happened:

    apt-get update && apt-get upgrade via SSH gets the same error message...

    Tried a apt-get --reinstall install openmediavault some time ago to fix a problem with the WebGUI. Changed nothing.

    Any idea what to do?

    Greetings, Johannes


    Situation: one OMV, used by apple and windows clients - windows: smb/cifs, apple: apple filing, file-system: ext4

    When I integrate a smb-share over the windows explorer on my machine, I always see folders that are created on apple: .AppleDB, .AppleDesktop, .AppleDouble...
    Especially the .AppleDouble fodler is annoying, because it appears in every subfolder of that share.

    Any idea how I can prevent my smb-share from creating/showing these folders?

    Make them only invisble is not really an option.

    Greetings, Johannes

    Sorry, my fault. Called it a "bin" but thought of the .recycle-folder...

    Access over SSH and I can see the .recycle-folder in both shares we use. But even if I try to delete something, the windows explorer gives me as delete-prompt not the normal "do you want to move this file to the trash bin"-message but rahter the "do you want to irrevocable delete this file"-message. Although, the items I delete appear afterwards in the recycle-folder (which I still have to access over SSH)... Saw that the .recycle folder lacked a write-permission for the users-group so I tried to give it 770 over chmod. didn't change anything.

    So still 2 shares with activated .recycle but I can't access or see them in the windows explorer.

    What do you mean with


    Didn't try with the size and days options.

    EDIT: Don't know what I did or changed - but know I can see the .recycle-folder...

    Same problem here. Just one dumb question:

    What does apt-get --reinstall install openmediavault do? Do I loose everything or does the system just get all the files that are missing, and it's working again?

    Greetings, Johannes


    We just set up a new OMV for our agency. Everything is working quite nice so far. We use it via SMB/CIFS which is then implemented in the client computers as windows network drive via the windows explorer. We also use Apple Filing. File system is ext4. OMV-Version: 1.17.

    Let's get to my problem: I enabled the recycle bin option for both shares that I created. But neither one of them shows the recycle bin.
    I also tried to set the values for the maximum file size and the number of days to keep the files - but nothing changes or is a solution to the problem. I also checked if the recycle bin is hidden in the windows explorer... nothing. I even restarted the NAS after changes (also my pc). I also tried to create a new user and rechecked everything I described two sentences before with it. No solution. No recycle bin in my widnows explorer. Hmpf. :(

    Any further advice what I should/could try next?

    Greetings, Johannes
    nachVORNE Agency