Posts by Haytred

    unfortunately thats not working. it checks Samba regardless of what i put into the portcheck.
    Ive set IP check to 253..254 and portcheck to 999 just to make sure.


    the Portcheck for 445 looks like this Found active connection on port 445 (SMB/CIFS) from 192.168.0.100
    with 999 in ports it wont show anything in the log but the smbstatus will still command the NAS to stay online

    Hello,


    i know some users need the check for aktive SMB conections but is there a way to disable this?
    Talking about this:
    Samba connected (reported by smbstatus) -> no shutdown


    Autoshutdown is set to not shutdown if theres and ULDL Rate of more than 50 kB/s.
    Now if someone is watching a movie with the folder open in the background and they fall asleep like in the middle of the movie (*cough* Girlfriend *cough*)
    My NAS should shutdown if the movie is finished so the ULDL Rate is below 50 kB/s but it stays online because of the SMBstatus check.



    greetings
    Haytred