Posts by mathijsk

    Thank you again, alas, still the same errror. Also tried a reboot and the commands again, but I get this (I only included the last part from omv-salt deploy run samba)



    When I request dpkg -l | grep openm I also still get the packages:



    Thank you again for taking the time!


    Sorry, I think I am missing something or doing the purge wrong, I tried:


    But I get the same dpkg error again.

    Thank you for taking the time


    i did:
    sed -i "s/stretch/buster/g" /etc/apt/sources.list
    sed -i "s/stretch/buster/g" /etc/apt/sources.list.d/*
    sed -i "s/arrakis/usul/g" /etc/apt/sources.list.d/*
    sed -i "/[Dd]ocker/d" /etc/apt/sources.list.d/omv-extras-org.list
    apt-get update
    apt-get dist-upgrade
    reboot
    apt-get purge openmediavault-omvextrasorg resolvconf
    wget -O - https://github.com/OpenMediaVa…ckages/raw/master/install | bash
    apt-get update
    apt-get dist-upgrade


    I know I should have purged all my plugins beforehand, read that one to late.


    Code
    dpkg -l | grep openm
    iF openmediavault 5.3.7-1 all openmediavault - The open network attached storage solution
    ii openmediavault-apttool 3.6 all apt tool plugin for OpenMediaVault.
    ic openmediavault-clamav 5.0.9-1 all openmediavault ClamAV plugin
    ii openmediavault-dnsmasq 3.1.5 all OpenMediaVault dnsmasq (local DNS and DHCP server) plugin
    ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive
    ii openmediavault-letsencrypt 3.4.5 all Generate free and valid SSL certificates for OMV
    ic openmediavault-omvextrasorg 5.2.5 all OMV-Extras.org Package Repositories for OpenMediaVault
    ii openmediavault-openvpn 4.0.4 all OpenVPN plugin for OpenMediaVault.
    ic openmediavault-plexmediaserver 3.8.2 all OpenMediaVault Plex Media Server plugin


    I tried to purge openmediavault-plexmediaserver, but it returns the same error.





    So I tried an update to 5 from 4, followed the guidline from this forum. I must have done something wrong because I get stuck here:



    I think this is because of a plugin. But when I purge plex I get the same error and get stuck again. Please let me know if you need more information.

    Thank you!!1


    root@opennas:~# dpkg -l | grep openm
    ii openmediavault 3.0.59 all Open network attached storage solution
    ii openmediavault-clamav 3.2.7 all OpenMediaVault ClamAV plugin
    ii openmediavault-extplorer 1.3.1 all OpenMediaVault eXtplorer plugin
    ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive
    ii openmediavault-omvextrasorg 3.4.16 all OMV-Extras.org Package Repositories for OpenMediaVault
    ii openmediavault-owncloud 2.0.3 all OpenMediaVault ownCloud plugin
    ii openmediavault-plexmediaserver 3.8.1 all OpenMediaVault Plex Media Server plugin

    Thanks for all the work here. I updated omv to version 3. The upgrade went very far but at after a long time I got an error. After reboot the interface does not work any more. I dit apt-get upgrade and now the shares are working, but not the interface. Omv-init is not found. OMV-firstaid starts but the option 2 gives: ERROR: [Errno 2] No such file or directory.
    any assistance would be greatly appriciated.

    Thanks for reading. I did the upgrade to 2.04, all seems fine. I only get this now from the CRON-APT Run:




    CRON-APT RUN [/etc/cron-apt/config]: Sun Apr 26 07:35:01
    CEST 2015 CRON-APT SLEEP: 1695, Sun Apr 26 08:03:16 CEST 2015 CRON-APT ACTION:
    3-download CRON-APT LINE: /usr/bin/apt-get -o Acquire::http::Dl-Limit=25
    autoclean -y Reading package lists...


    E: The value 'stable' is invalid for APT::Default-Release
    as such a release is not available in the sources CRON-APT LINE:
    /usr/bin/apt-get -o Acquire::http::Dl-Limit=25 dist-upgrade -d -y -o
    APT::Get::Show-Upgraded=true Reading package lists...


    E: The value 'stable' is invalid for APT::Default-Release
    as such a release is not available in the sources



    I think I have to change something somewhere, but not sure.