Posts by Petra

    Do I understand it right, the Backport-kernel is an older version than the standard-kernel?
    If its so, will the backport-one also get new system-updates?

    Gelöst/ solved!


    -> Yep, update to the backport kernel. That is the easy way.


    It looks as if it works: Thanx so much :)


    What I dont understand are the remarks above:


    "set max protocol to be smb2."


    What is max protocol and where to configure it? Why is it misconfigured?


    But no matter the "Backstage" kernel works...


    Really facilitated Greetings



    Petra

    @votdev
    Die im UI angezeigte Syslog enthält nichts nach dem Reboot, wo ich eine andere finde weiß ich nicht. TTY sagt mir nicht viel, außer dass es Befehle für PuTTY sind?
    Unter Absturz verstehe ich, dass omv weder per LAN noch per UI erreichbar ist.


    @ryecoaaron
    Is there not an easy way to update the networkdriver on the running system?


    I fear I can't recover anything if the backportkernel crashes the system.



    lG
    Petra

    @ryecoaaron
    Is there is a better compatibility with W10? What means backport? An older Distribution, Backdoors, Back to the future?


    @votdev
    if omv reboot after a crash I find nothing about the Crash before, only the actual state.
    It exist an "(entferntes) remote syslog": but I've no plan what to fill in at "Host"...


    lG
    Petra

    Ich bin am verzweifeln:
    In Windows Netzwerk (W10, W8, W8.1) ist es unmöglich Dateien zuverlässig zu kopieren:
    • Kopiervorgang startet ganz normal
    • irgendwann stürzt omv ab und ist nur per Hardreset zum Leben zu erwecken
    • ein virtueller PC (VMWare) auf dem W7 läuft kopiert die Daten (zwar langsamer) aber zuverlässig. Das kann doch die Lösung nicht sein?


    Ich hatte dieses Problem von Anfang an, nur lief damals noch ein natives W7 mit dem ich kopierete, da ich dachte es liegt an W8/ W8.1 oder W10.
    Der Fehler kann doch nur an OMV/ Linux liegen, oder?


    • Celeron G1840 2,8GHz
    • RAID6 14x 6TB (65,19TiB) clean mit XFS
    • Linux 3.2.0-4
    • OMV 2.2.6
    • OMV Extras (inkl. Erprobung)
    • Autoshutdown (not enabled)
    • SMB/CIFS
    • SSH


    Am Speicherplatz oder Dateisystem kann es nicht liegen, da es ja in der VM klappt und Anfangs auch mit ext4 passierte.
    Müssen noch irgendwelche Dienste oder Plugins installiert werden oder ist OMV nur W7-kompatibel?



    I am despairing:
    My Windows network (W10, W8, W8.1) it is impossible to copy files reliably:


    • Copying will start as usual
    • but in 99% omv crashes, only a omv-hard reset is than possible
    • ONLY a virtual PC (VMWare, running W7) or a native W7 can ever copy my data (slower) reliable This cant the solution, or?


    I had this problem from the beginning, but I thought it is a problem from W8 / W8.1 or W10.
    But now Im sure, the fault lies at OMV/ Linux.


    Do I need to activate any services or install plugins or is omv still compatible with W7?



    lG
    Petra

    Ich benutze VMWare mit W7-64 Bit, NUR da klappen Kopieraktionen mit vielen großen Dateien.


    Ohne VMWare, also direkt auf dem PC, mit W8, W8.1, W10 ist es unmöglich viele große Dateien zu kopieren. Dann stürzt reproduzierbar der Explorer ab und reißt OMV mit oder umgekehrt. OMV ist dann nur noch per hardware Reset zu reanimieren.


    Edit:
    Eben versucht einen 1,5TB großen TrueCrypt-Container zu kopieren -Absturz von OMV!


    lG
    Petra

    Workaround:
    • VMWare Workstation Player (12) auf W10 installiert
    • W7 Image gestartet
    • im Router (Fritzbox) dem nirtuellen-PC den Internet-Zugang gesperrt
    • Kopieren im Netzwerk unter W10 (als Host) funktioniert anstandslos


    Vorteil:
    • da ich den virtuellen PC nur in Suspend versetze sind die Fenster der angesprochenen PCs beim Start des Images schon offen.


    Errors:
    • reproduzierbares Einfrieren von OMV beim kopieren von großen Dateien unter W8, W8.1 und W10
    • unter W7 erscheint die Meldung, dass *.ts-Dateien ohne Eigenschaften kopiert werden, bei anderen Dateien wird einfach kopiert.


    Fazit:
    der Fehler liegt entweder in bösartigen Microsoftverschwörungen gegen Linux oder in einem OMV-Problem begründet.
    Kann es sein, dass die Entwickler wirklich große Dateien nicht getestet haben??


    Kann jemand das mal an die Entwickler weiterleiten?


    lG
    Petra

    And again:
    OMV NAS crashes and is no longer available.



    What <always> happened:
    • W7 copied <all> Files, usually asks if I want to copy, because the files have no attributes ...
    • W8.1 copied some files, then OMV is no longer accessible, the Explorer crashes or hangs
    • W10 behaves exactly like 8.1



    • W10 reports: The network path was not found
    • omv is no longer accessible via browser.
    • omv only responds to hardware Schwitch-off :(



    I can not say exactly it, files no longer <3GB function anscheinen> 6GB.
    (Possibly even though many are copied at once.)



    The PCs are the same, it is not on the hardware, otherwise it would not work under W7 yes.



    The stupid thing:
    After Upgrading from W7 to W10 I have not longer W7 !!



    Is that a W8 / W10 problem? Can an alternative file explorer help?

    Und wieder:
    OMV-NAS stürzt ab und ist nicht mehr Erreichbar.


    Was <immer> passiert:
    • W7 kopiert <alle> Files, fragt meistens ob ich kopieren will, da die Files keine Attribute haben...
    • W8.1 kopiert einige Files, dann ist OMV nicht mehr erreichbar, der Explorer stürzt ab oder hängt
    • W10 verhält sich exakt wie 8.1


    • W10 meldet: der Netzwerkpfad wurde nicht gefunden
    • omv ist auch via Browser nicht mehr erreichbar.
    • omv reagiert nur noch auf Hardware Schwitch-off :(


    Ich kann es nicht exakt sagen, Dateien <3GB funktionieren anscheinen >6GB nicht mehr.
    (Evtl. auch wenn sehr viele auf einmal kopiert werden.)


    Die PCs sind die gleichen, es liegt nicht an der Hardware, sonst ginge es unter W7 ja nicht.


    Das Blöde:
    nach Upgrade von W7 auf W10 habe ich kein W7 mehr!!


    Ist das ein W8/ W10 Problem? Kann ein alternativer File-Explorer helfen?


    lG
    Petra

    I grade up the system with 3 HDs. First I erase them, then I put them to the RAID, then I press the grow-Button of the filesystem.
    All HDs are shown in RAID status is "active, reshaping", but no status bar. I think I#ve to wait for the Clean status, or?



    lG
    Petra

    Hallo,
    OMV works properly, but pmagic show an Alert...




    Is there an error, I've to fix before I grow up the RAID?


    How to speed up omv?
    Is ist a good idea to grade up RAM from 4GB to 8GB?
    I give omv 10 GB on the Boot-SSD, it may be enough, or?
    Must the Swap-Partition the same as the RAM?


    lG
    Petra

    Tschensie say that >16TB make Problems with the omv onboard Growing button. It have to be fixed with pmagic.
    But I think he use omv1, you use 3 and me 2... Maybe this is the reason for his problems?


    Another question.
    If I expand the RAID, then it should be better 18TB than 12TB, the duration will not be much worse, right?
    There are still 2 Ports free at the LSI Controller. I could get a third Port if I connect the boot SSD via USB. You have an advice for a good and low cost intern USB3 to SATA adapter?


    lG
    Petra

    Danke.
    Der Screensnap mit dem Resync stammt aus einer "nahezu" abgeschlossenen Reparatur. Ist längst fertig.
    Welches OMV hast du am laufen, in deinem Tag steht 1.0?
    Bei mir läuft mittlerweile 2.x und bei ryecoaaron wohl 3.0.x.
    Er empfiehlt einfach OMV-Grow und gut.
    Evtl. funzt das bei den höheren Versionen mittlerweile besser?
    2.0 zeigt zumindest die Temp der SSD an -das konnte 1.0 noch nicht.


    lG
    Petra

    Raid6 mit guten 49 TB verfügbarem Platz...


    -Stop: verfügbar ist schon wieder deutlich weniger... deshalb würde ich ja noch was dazu packen -natürlich nur, wenns gefahrlos klappt -denn Backups hab ich von 75% der Daten keine. Und selbst wenn -auf das Zurückspielen hätte ich echt keinen Bock...


    lG
    Petra

    Hallo Jens,
    vielen Dank für deine Kurzanleitung.
    Ich habe hier xfs statt ext4 am laufen, lässt sich das auch mit pmagic anpassen?


    Noch mal zu der Raidverwaltung. Hier lässt sich [vergrössern] und [Wiederherstellung] auswählen, die Dialoge sind so weit identisch, bloß dass beim Wiederherstellen steht, dass ein "Hot-Spare" hinzugefügt wird -weißt du was es damit auf sich hat?


    lG
    Petra