Posts by romibaer

    mergerfs.balance can be run from the commandline to balance drives. It does not run in the background. It could be run on cron, but a better choice would be to use a mergerfs create policy that keeps the drives balanced once you have them initially in balance.

    Can you pls explain which policy i should take ?
    So do i understand this right:
    first i have to choose a policy which will take always the most free space hard-drive
    i move all my date to my snapraid => the drive will not be balanced cause i will move a lot of data at once
    then i have to run the balance-plugin => to get the drives in balance


    since then i will only move smaller amounts of data, so the policy will trigger and keep my drives in balance - is this correct ?

    Hello,
    i would like to create a Snapraid with 4 8TB HDD`S
    3 Data 1 Parity.
    It woul be nice, if there is a possibility to balance the Data on my pool.
    What i understand is, that the tool mergerfs-tools/ is a balancer that can handle this.
    Does this Tool run automaticly in the "Background" or is it triggerd via a cron-job ?


    Would be very nice if someone could explain this.

    Hi,
    i just installed a fresh OMV (downloaded the latestest Build form the Website) and created a Raid 5 Array (5x3TB).
    After copying some files i made a reboot and my OMV isn`t booting correct :(
    i got an Error which says "Failed to start File System Quotas" and i`m completley lost :(
    I am a newbie for OMV and don`t know what to do or how to solve this problem.
    I tried to install OMV again - booted via usb and just copied the files.
    Then i have acess to the WebGui but after a restart i have the same problem again.


    Sorry for my bad English - i hope you understand where my problem is and maybe can provide some informations to solve this.


    (it seems there was a user with the same problem but he was not willing to share his solution
    new RAID - failed to start enable file system quotas )

    Just having the same Problem:
    when i try to open Filsystem i get communication error
    i had a breakdown in my elektricity and restartet my server, now i`m not able to do anything :(
    everytime he keep`s sayin - communication error


    just resartet
    /etc/init.d/openmediavault-engined restart => didn`t hel
    /etc/init.d/openmediavault-engined status


    root@OMV:~# /etc/init.d/openmediavault-engined status
    omv-engined is running


    can someone pls help....I have no clue what i can do

    First of all: sorry for double Post but since i wasn`t able to edit my Post and it`s also in the wrong section i`m trying to explain my problem in a fresh post.
    Would be nice if a mod can delete my previous post in den Update/upgrade section.


    I`ll try to explain my problem in english first but it`s not my native language so sorry for my grammer :)



    my tvtuner won`t show up in tvheadend anymore since i upgraded to the 3.16.0-0.bpo.4-amd64 Kernel (previosly used the Standard Kernel)


    i also tried to reinstall the driver (it`s a digital devices cine-ct) but no succes


    i tried this code (which worked very well for the standard kernel)


    apt-get install mercurial build-essential libproc-processtable-perl


    apt-get install linux-headers-$(uname -r)


    apt-get install patchutils


    hg clone linuxtv.org/hg/~endriss/media_build_experimental


    cd media_build_experimental


    make download


    make untar


    make


    make install


    experimental/oe/get_dvb_firmware ddbridge


    Can someone pls help ?


    I`m a Linux noob and would love to hear some suggestions pls



    Hallo zusammen,


    habe neulich meinen Server umgestellt von Windows 8.1 auf Open Media Vault inkl. diversen anderen Diensten.


    Nun soll auch mein Tv-Server mit OMV funktionieren und hier habe ich aktuell ein Problem.


    Ich musste unter OMV auf den "neuen" Kernel umsteigen
    3.16.0-0.bpo.4-amd64 Kernel da ich sonst willkürliche Systemhänger hatte
    beim kopieren von großen Datenmengen.


    Leider funktioniert jetzt meine TV Karte (Digital Devices) nicht mehr
    und die Tuner werden unter TvHeadEnd nicht mehr erkannt ( unter dem
    Standard Kernel kein Problem)


    apt-get install mercurial build-essential libproc-processtable-perl


    apt-get install linux-headers-$(uname -r)


    apt-get install patchutils


    hg clone linuxtv.org/hg/~endriss/media_build_experimental


    cd media_build_experimental


    make download


    make untar


    make


    make install


    experimental/oe/get_dvb_firmware ddbridge


    Wie gesagt, im Standard OMV Kernel funktioniert die Karte und alles
    weitere tadellos, leider nicht unter dem Backport Kernel
    3.16.0-0.bpo.4-amd64 Kernel


    Kann jemand einem "Limnux Neuling" bitte etwas auf die Sprünge helfen ?

    Hi Guys,
    just discoverd a Problem
    my tvtuner won`t show up in tvheadend anymore since i upgraded to the 3.16.0-0.bpo.4-amd64 Kernel


    i also tried to reinstall the driver (it`s a digital devices cinect) but no succes
    Source Code
    apt-get install mercurial build-essential libproc-processtable-perl
    apt-get install linux-headers-$(uname -r)
    apt-get install patchutils
    hg clone http://linuxtv.org/hg/~endriss/media_build_experimental
    cd media_build_experimental
    make download
    make untar
    make
    make install
    experimental/oe/get_dvb_firmware ddbridge



    Can someone pls help ?
    I`m a Linux noob and would love to hear some suggestions pls