Posts by blipside

    Here is what OMV is showing my File System as.

    Device (s)
    /dev/sdb1ext422.41 GibB17.19 GiB
    4.06 GiB
    /dev/md127Jokerext48.95 TiB
    1.41 TiB
    7.08 TiB

    When I SSH into the server & try to change directory to /dev/md127 I receive a message saying I can't cd to there.

    I did an ls -l for the /dev/md127 with the following result.

    brw-rw---- 1 root disk 9, 127 Aug 25 18:11 /dev/md127

    Would it be possible to do a chmod on this t fix the problem? Or is there a bigger problem? Thank you for any help.

    Thanks again for the help. While looking through this I reset all of the ACL permissions to what I wanted & I can make changes that I need to now.

    Thank you for the information. It looks like it hasn't changed the User or Group on the test folder I set up. I'm not sure if I am missing something.

    Good day. I messed up the permissions on the folder on my server. I can't seem to figure out how to fix the problem. I have read a few site that kind of explain what is going on, but I don't fully understand them. If I try to change the permissions by right clicking on the folder, I am told SMB can't do that. I can't change them with Windows either.

    I'm running version 3.0.99 OMV, I have Kubuntu 17.10 on my primary system & Win 10 on a laptop.

    Here is an article I read about setting up a job to fix the permissions. I don't understand how to do this though. Thank you for the help.…aging-permissions-in-omv/

    One more question on this. In the instructions I followed it said to stop & then start Plex using the following commands.

    /etc/init.d/plexmediaserver stop

    /etc/init.d/plexmediaserver start

    I received the following error when I tried this "No such file or directory". I thought that I had read that OMV3 doesn't use init.d anymore. Is this correct? If so, what should be used? Thank you.

    Plex is one of the main things I run on my server. It seems to be showing 25G. I was having a problem connecting my new Roku the the Plex server & that is why I started the upgrade.

    root@joker:~# du -hsx /var/lib/* | sort -rh | head -10
    25G /var/lib/plexmediaserver
    232M /var/lib/clamav
    99M /var/lib/apt
    24M /var/lib/dpkg
    14M /var/lib/rrdcached
    2.2M /var/lib/samba
    700K /var/lib/openmediavault
    496K /var/lib/usbutils
    272K /var/lib/smartmontools
    228K /var/lib/systemd

    These are the outputs from the du.

    root@joker:~# du -hs /root/
    32K /root/
    root@joker:~# du -hsx /* | sort -rh | head -10
    du: cannot access ‘/proc/18497/task/18497/fd/4’: No such file or directory
    du: cannot access ‘/proc/18497/task/18497/fdinfo/4’: No such file or directory
    du: cannot access ‘/proc/18497/fd/4’: No such file or directory
    du: cannot access ‘/proc/18497/fdinfo/4’: No such file or directory
    26G /var
    927M /usr
    331M /lib
    57M /boot
    16M /sbin
    9.3M /bin
    9.2M /run
    7.5M /etc
    32K /root
    24K /tmp
    root@joker:~# du -hsx /var/* | sort -rh | head -10
    26G /var/lib
    61M /var/cache
    16M /var/log
    4.6M /var/www
    1.2M /var/backups
    120K /var/spool
    4.0K /var/tmp
    4.0K /var/opt
    4.0K /var/mail
    4.0K /var/local

    Good day all. I upgraded from OMV2 to OMV3 yesterday & now I can't login using the GUI. I type everything in & then it brings me back to the login screen. I tried clearing my cache & history. I think my problem is that my hard drive is full. Not sure what I can/can't delete to free up some space.

    Here is the output from df -h
    Filesystem Size Used Avail Use% Mountedon
    /dev/sdb1 28G 27G 0 100% /
    udev 10M 0 10M 0% /dev
    tmpfs 1.4G 9.1M 1.4G 1% /run
    tmpfs 3.4G 0 3.4G 0% /dev/shm
    tmpfs 5.0M 0 5.0M 0% /run/lock
    tmpfs 3.4G 0 3.4G 0% /sys/fs/cgroup

    I've tried the omv-firstaid and used the the Clear local upload package repository and Clear apt options, neither worked. Thank you for any help.

    I can see all of the folders. There was one folder that I can not read/write to. In the settings I had restricted this folder to only be accessible from my log in account. To me, it seems like my Windows 10 computer is accessing the server as a guest, instead of using my account.

    I have it mapped as a my Z drive, so I guess I did. I remember that in a previous version of Windows you could force the drive to be accessed by a specific user, but I don't know if that is possible in Windows 10.