Posts by itsmaxdd

    If i'm not wrong there was (is, but not in my plugin list) a owncloud plugin.
    Did you remove it?
    Is it worth it to give it a try?
    I really would like to move my smartphone content to my NAS, the best thing would be automagically with android whenever i take a picture or something similar.


    Regards,

    Im on Odroid C1+ with OMV 3.x (omvextras 3.4.6) and there isn't any jdownloader plugin in the plugin tab


    Solved by enabling the testing repo


    Edit: myjdownloader is answering that no jdownloader is connected. i added email and pw and clicked on the "open client link" which logged succesfully, but it doesnt connect.


    service jdownloader status is reporting active and running


    btw my information panel is greyed out (version, ID and error ). Do i need a reboot?

    Code
    root@odroid-jessie:/opt/jdownloader/cfg# java -version
    java version "1.7.0_111"
    OpenJDK Runtime Environment (IcedTea 2.6.7) (7u111-2.6.7-2~deb8u1)
    OpenJDK Zero VM (build 24.111-b01, interpreted mode)
    root@odroid-jessie:/opt/jdownloader/cfg# update-alternatives --display java
    java - auto mode
    link currently points to /usr/lib/jvm/java-7-openjdk-armhf/jre/bin/java
    /usr/lib/jvm/java-7-openjdk-armhf/jre/bin/java - priority 1063
    slave java.1.gz: /usr/lib/jvm/java-7-openjdk-armhf/jre/man/man1/java.1.gz
    Current 'best' version is '/usr/lib/jvm/java-7-openjdk-armhf/jre/bin/java'.


    What gave you that idea? This has nothing to with the plugin. The maintainer of the plex package (isn't an OMV dev) stopped updated the plex package for arm. If he updated it, the plex would work fine. Not much we could do other than try to rebuild the plex package itself. I don't use plex and don't have much time. So, I have very little interest in doing that.


    what about deluge :D ?

    Let me guess... RPi? What is the output of: dpkg -l | grep openm


    Odroid =)


    Code
    ii openmediavault 3.0.24 all Open network attached storage solution
    ii openmediavault-flashmemory 3.4.1 all folder2ram plugin for OpenMediaVault
    ii openmediavault-keyring 0.4 all GnuPG archive keys of the OpenMediaVault archive
    ii openmediavault-omvextrasorg 3.3.3 all OMV-Extras.org Package Repositories for OpenMediaVault


    Can I ask why you think plex isn't available for OMV 3.0.24? I ported it a couple of weeks ago and it is in the repo.


    This is the answer i get


    I tried it on my C1+ 6 months ago. The transcoding message problem was still there with the automated script so in the end i gave up. I don't remember if i was able to understand which was the modification needed to avoid that message though.
    As soon as plex plugin will hit 3.0.20 i'll give it a try.

    sorry for the late answer here's what i get right after the installation ends

    Code
    [...]
    Job for watchdog.service failed. See 'systemctl status watchdog.service' and 'journalctl -xn' for details.
    [...]
    Restarting engine daemon ...
    Socket error -- Connection refused
    Cannot connect to the monit daemon. Did you start it with http support?
    [...]
    root@odroid-jessie:~# dpkg -l | grep openm
    ii openmediavault 3.0.20 all Open network attached storage solution
    ii openmediavault-keyring 0.4 all GnuPG archive keys of the OpenMediaVault archive



    Code
    Jun 02 16:38:47 odroid-jessie sh[23289]: modprobe: FATAL: Module softdog not found.
    Jun 02 16:38:47 odroid-jessie systemd[1]: watchdog.service: control process exited, code=exited status=1
    Jun 02 16:38:47 odroid-jessie systemd[1]: Failed to start watchdog daemon.
    Jun 02 16:38:47 odroid-jessie systemd[1]: Unit watchdog.service entered failed state.
    Jun 02 16:38:47 odroid-jessie systemd[1]: Triggering OnFailure= dependencies of watchdog.service.


    Moreover when i enable a service



    Is softdog module the problem?


    Code
    modprobe softdog
    modprobe: FATAL: Module softdog not found.


    I can't SSH into the server since as soon as i reboot the odroid, the SSH stops working (i guess due to omv). Btw, i get this message when loading the WebGUI. If i press a lateral menu fast enough i dont get the message but everything is pretty much broken (SSH can't be turned on for example)


    What i can try is to install it with


    Code
    export LANG=C
    export DEBIAN_FRONTEND=noninteractive
    export APT_LISTCHANGES_FRONTEND=none
    apt-get update
    apt-get install openmediavault-keyring
    apt-get --yes --force-yes --fix-missing --auto-remove --allow-unauthenticated \
    --show-upgraded --option Dpkg::Options::="--force-confdef" \
    --option DPkg::Options::="--force-confold" --no-install-recommends \
    install openmediavault
    omv-initsystem


    and then try your command before rebooting. Will it be enough?


    Are you supporting my Odroid C1+ ? :D Im installing 3.0.19 and coming from a fresh install


    Edit:
    I installed with "apt-get install openmediavault-keyring", should it be "apt-get install openmediavault-keyring postfix" ?
    Edit 2: even after another fresh install and postfix i have still the same problem

    So it is not omv per se that is breaking the installation but rather the plugins?
    Does it mean that if all the plugins i need are updated then i should be able to install it correctly?

    Aside from the fact that is still under development, will the upgrade lead to a corrupted installation as per 3.0.15?
    Can i upgrade thourgh the web gui?


    Regards,