Posts by R0vsvamp

    So I just reinstalled Openmediavault to get the 5.xx version, when I try to enable SMB/CIFS I get Internal Server Error:

    {"response":null,"error":{"code":0,"message":"The property 'localmaster' does not exist in the model 'conf.service.smb'.","trace":"OMV\\AssertException: The property 'localmaster' does not exist in the model 'conf.service.smb'. in \/usr\/share\/php\/openmediavault\/config\/configobject.inc:71\nStack trace:\n#0 \/usr\/share\/php\/openmediavault\/config\/configobject.inc(187): OMV\\Config\\ConfigObject->assertExists('localmaster')\n#1 \/usr\/share\/php\/openmediavault\/config\/configobject.inc(272): OMV\\Config\\ConfigObject->set('localmaster', true, true)\n#2 \/usr\/share\/php\/openmediavault\/config\/configobject.inc(234): OMV\\Config\\ConfigObject->setFlatAssoc(Array, true, false)\n#3 \/usr\/share\/openmediavault\/engined\/rpc\/smb.inc(81): OMV\\Config\\ConfigObject->setAssoc(Array)\n#4 [internal function]: Engined\\Rpc\\Smb->setSettings(Array, Array)\n#5 \/usr\/share\/php\/openmediavault\/rpc\/serviceabstract.inc(123): call_user_func_array(Array, Array)\n#6 \/usr\/share\/php\/openmediavault\/rpc\/rpc.inc(86): OMV\\Rpc\\ServiceAbstract->callMethod('setSettings', Array, Array)\n#7 \/usr\/sbin\/omv-engined(537): OMV\\Rpc\\Rpc::call('SMB', 'setSettings', Array, Array, 1)\n#8 {main}"}}

    Hi,


    I don't know if this is the correct place to do it, but I just wanted to say thank you so much for starting to update plexmediaserver again (non docker version).
    Thank you, thank you, THANK YOU <3:!:

    Installed: 1.14.1.5488-cc260c476
    Candidate: 1.14.1.5488-cc260c476


    So I guess there is no updates ?


    Would I be able to just run "apt-get update" just to see if there is anything im missing?


    This might be a stupid question but where does the " apt-get update " pull the update from ?


    Edit, oh I can see it pulls it from GitHub.


    So I cant update my server without someone is makeing an update on github ?

    This is after reboot with the same command :


    Now my webGUI is gone too :(



    2th half ( i miss something in between ) But i dont think its relevant

    This is Have to split it over 10.000 characters


    I would guess your drive is mounted read only if you have space and you get that message. Post the output of df -h / and awk '$2 == "/" { print $4 }' /proc/mounts

    Output of "df -h /"


    Code
    root@openmediavault:~# df -h /
    Filesystem Size Used Avail Use% Mounted on
    /dev/sda1 28G 11G 16G 41% /
    root@openmediavault:~#

    Output of "awk '$2 == "/" { print $4 }' /proc/mounts"





    Code
    root@openmediavault:~# awk '$2 == "/" { print $4 }' /proc/mounts
    rw,relatime,errors=remount-ro
    root@openmediavault:~#

    Hi i am trying to update my server (update management).
    When i try to upgrade it gives me this message.




    (cant copy the code for some reason website crashes and lags when i try to)



    When i then try to do as it says and run "apt --fix-broken intall" it gives me this message:



    It says "no space left on device" but i got like 10 gb free space ?

    I have been very happy with my OMV server for the last 3 years, but every time something comes up, like major updates, this docker and so on - I allways run in to trouble.


    I feel like i'm so close but yet so far from getting this to work now.


    I am on the edge to just switch to windows ||;(