Posts by stealth915

    I have deleted all my shared folders so there are no entries under Shared Folders in Use.

    The only other thing I could think of is my Docker is still running but I've stopped all my containers except portainer, and the mount points on my containers use my mergerfs pool and doesn't directly reference the drive, so I don't think that's causing this problem...

    I am trying to replace a data drive in OMV but I can't figure out how to unmount it. I have removed all Shared Folders, disabled all services (SMB, NFS, etc.) except SSH. I've removed the drive from my mergerfs and Snapraid configs. I even disabled the SMART monitoring on it, but it still shows as "Referenced: Yes". Is there any way to fix this or figure out what else can be referencing this drive?

    I just upgraded from OMV4 by doing a fresh install of OMV5, and like many people here I'm having some growing pains with Portainer.

    Trying to create a container for haugene/transmission-openvpn using the Portainer UI gives me TLS errors:

    BUT, if I create a stack in Portainer and use the compose file on the Github page, it seems to work fine. If edit the container that the stack creates through the Portainer UI and try to change an Environment Variable (say, a different OPENVPN_CONFIG), it goes back to having the TLS error again. Is there something the Portainer UI is doing that using the compose file isn't? For now I'm just going to do everything through compose, but it's been very frustrating trying to get this working again. :(

    I'm seeing this exact problem as well. Update threshold disabled (0), delete threshold enabled (50). Deleted files: 137, so it shouldn't run a SYNC, but it does anyways. I've disabled the script and am running manual diff/sync for now. Hopefully this gets fixed soon.

    Hi, I reinstalled OMV 2.0 and set up transmission, but I can't seem to access the webgui. When I try to access it, I am receiving the following error

    403: Forbidden
    Unauthorized IP Address.
    Either disable the IP address whitelist or add your address to it.
    If you're editing settings.json, see 'rpc-whitelist' and 'rpc-whitelist-enabled' entries.
    If you're still using ACLs, use a whitelist instead. See the transmission-daemon manpage for details.

    I don't remember having this issue before I reinstalled. I tried setting 'rpc-whitelist-enabled' to false but it seems that the settings.json file gets overwritten. I am just trying to access the transmission interface from a computer on my local network - I feel like this is something that should be whitelisted by default, so I'm wondering if there might be a completely different problem.

    I also had to change my Syncthing GUI address from to the actual IP address ( in order to access that webgui. Is this normal?

    Hi, it looks like the subsonic plugin in omv-extras installs the "official" subsonic package that requires a license for "Premium" features. I was wondering if there was an easy way to install this fork of Subsonic that does not require a license for all the features. I'm not that familiar with Linux though I can feel my way around it. The install instructions on that git page seems complicated and I don't want to screw up my current OMV setup. Any help to point me in the right direction would be appreciated.


    I actually have no idea what happened, but a day after my original post, I was able to connect to my OMV computer. I'm not sure what I did to trigger it, as I was messing around with some other settings but it seems to work now.

    Hi all, I am having a problem where I cannot connect to OMV on boot. My router has an DHCP reservation set up for it, and ifconfig in OMV shows the correct IP address, but I cannot connect OMV (either via SSH, WebGUI, Transmission, etc.). The only way I have found to get it to work is to reboot my router. Once that happens, everything works. Can anyone help?