Posts by ThierryC

    That would be great to be able to upgrade from 2.x to 3.x without restarting from scratch knowing that backup/restore plugins are soso... :)


    There is anyway an update of Plex 1.4.4 available, it just takes forever to download for some reason.

    Is there any apcupsd plugin for OMV?



    I finally managed to get it kind of working. It actually works but the plugin cannot see the UPS connected and the stat charts does not work anymore but the system would shut down gracefully...


    I found this gem: http://bugtracker.openmediavault.org/view.php?id=1405 and doing all the settings explained via ssh works. I wish, I could have done this using the WEB UI and more importandly, I would like to see the charts again.

    This does not work at all even on version OMV 2.2.13.


    I have tried all alteration possible in Nut config files and it refuses to connect to the driver snmp-ups. Besides, whatever the changes made directly into nut config files using ssh, they are overridden when using omv user interface, all settings are reverted to the one by default as soon as save is hit whichever setting is changed.


    My config is as follow:


    - 1 synology DS1515+ with a Cyberpower UPS connected to it via USB and Nut server set to ON with appropriate permissions for the remote hosts


    - 1 Linkstation WVL762 with network sync to the Synology nut server ( worked straight away and there is only one setting in the LS-WVL: ip address of remote host)
    - 1 OMV server used for different purposes and requiring to connect to the Synology nut server for power protection


    What I would like to achieve is to connect that OMV server to the UPS via snmp in a simple way.


    Whatever my trials, I never managed to connect any other servers to the OMV nut server. Whereas, the linkstation connected straight away to the synology with no assle. I simulated a power outage and the Synology AND the linkstation got the right behaviour.


    Could anyone at OMV work on such module?

    I have been looking around for a super easy way to backup and restore my OMV configuration since I struggled so much to clone the system to a smaller disk. Grub did not follow after clonezilla and I had to use too many tool in my opinion to get a runnable system again. A simple system must be simple from end to end.


    So I tested the system backup and it was straight forward. Now, what about restore? Do I have to seek for a mystical cli incantation via ssh to recover my saved configuration? Why is there no "Restore" button in the system backup plugin?