hotsauce Beginner

  • Member since Jan 23rd 2017
  • Last Activity:
Posts
44
Points
265
Profile Hits
963
  • hotsauce

    Replied to the thread OMV 5.x OMV Can't update after changing IP Address.
    Post
    (Quote from macom)

    I can check that tonight, but regardless of symlink it didn't update to the proper ip address via anything i had done previously until it got updated manually.
  • hotsauce

    Replied to the thread OMV 5.x OMV Can't update after changing IP Address.
    Post
    I wonder if ryecoaaron knows
  • hotsauce

    Replied to the thread OMV 5.x OMV Can't update after changing IP Address.
    Post
    (Quote from gderf)

    /etc/resolv.conf had a single 192.168.1.x entry, and /etc/systemd/resolve/resolv.conf had a 192.168.1.x entry as well as 8.8.8.8. I edited both of those manually, removed 8.8.8.8 from the latter and rebooted for good measure, and we…
  • hotsauce

    Replied to the thread OMV 5.x OMV Can't update after changing IP Address.
    Post
    (Quote from gderf)

    If I use a different machine on the same network, i can ping dns.google just fine. Its only my OMV machine that is having DNS issues.

    My best guess is that somewhere there is a setting in OMV that I missed regarding DNS. As mentioned,…
  • hotsauce

    Replied to the thread OMV 5.x OMV Can't update after changing IP Address.
    Post
    (Quote from gderf)

    Nope, I get "name or service not known"
  • hotsauce

    Replied to the thread OMV 5.x OMV Can't update after changing IP Address.
    Post
    (Quote from gderf)

    I can ping 8.8.8.8 from OMV, and 8.8.8.8 is currently the DNS server for the ethernet connection
  • hotsauce

    Replied to the thread OMV 5.x OMV Can't update after changing IP Address.
    Post
    (Quote from gderf)

    Yes. Router, PiHole, and everything else I can think of is all 192.168.2.x. I can access OMV5 through its new 2.x address in a web browser.
  • hotsauce

    Thread
    I changed my network from 192.168.1.x to 192.168.2.x and now I can't get my OMV 5 installation to fetch and install updates. I'm guessing its a DNS issue because when it tries to check for updates via the CL, it says could not resolve.

    I've tried…