OMV_HC2 Beginner

  • Member since Oct 31st 2018
  • Last Activity:
Posts
32
Reactions Received
2
Points
222
Profile Hits
940
  • OMV_HC2

    Post
    The files were already on the hard drive, in an ext4 partition, prior to the drive being inserted into the HC2 for OMV5.
    I have tried chmod -R 777 on the folders. I can see through ssh that the command has worked on the folders. However, my users are…
  • OMV_HC2

    Thread
    Good Day everyone.
    I ran OMV4 for several years with no issues on my Odriod HC2, but following a drive problem, decided to do a fresh install of OMV5 on my Odroid HC2.
    Got OMV5 running (by using the OMV5 script in armbian-config).
    Mounted my disk, added the…
  • OMV_HC2

    Replied to the thread OMV 5.x Disk Permission problem?.
    Post
    This issue has me almost pulling my hair out!
    Still haven't managed to resolve it.

    I can access the shares via my read / write user, but cannot make them available as read only to my other user (kodi) or even make them available to guests. Constantly just…
  • OMV_HC2

    Posted the thread OMV 5.x Disk Permission problem?.
    Thread
    Hi Team.

    After an absence and HD failure / replacement, I have now set up OMV5 on my Odroid HC2.
    Currently a 10TB disk is connected via USB. The main partition is formatted as EXT4. The drive is functioning fine, and I can read / write without problems…