ml3456 Beginner

  • Member since Sep 14th 2019
  • Last Activity:
Posts
22
Points
120
Profile Hits
231
  • ml3456

    Replied to the thread Hold current kernel?.
    Post
    Thanks rye.
    I'm going to restore disk image before nvidia. Nvidia was supposed to fix driver to work with 5.9 but hasn't yet. Do you know what nvidia driver works with proxmox? I know kernel 5.4 was available but getting rid of the nvidia drivers was…
  • ml3456

    Replied to the thread Hold current kernel?.
    Post
    The debian 5.9 kernel is having problems with Nvidia drivers. ( i need to figure out how to go back to 5.8. any ideas?)
    Any idea how the proxmox kernels work with nvidia drivers. Mostly used for hardware transcoding.

    Thanks,

    ML
  • ml3456

    Post
    chris_kmn!! Thanks.

    During setup it can't find the libnvidia directory. Not sure how to set it up. Kernel 5.8 not available now. Just versions of 5.9. Is there a way to get a old kernel into OMV ? Then i will reinstall drivers. Did you install CUDA…
  • ml3456

    Replied to the thread OMV 5.x Watchtower Pull Rate Limit Issue.
    Post
    Thanks Gderf. Needed to do this also and you should us how.

    ML
  • ml3456

    Post
    I now have OMV 5.5 up and running. Nvidia-smi shows the driver is running.

    BUT when running Plex I get no process running on the status screen. I have enables transcoding hardware options in Plex. Using a Gigabyte Geoforce 1050Ti low profile card

    Any…
  • ml3456

    Post
    After lots of time trying to figure it out I got it to work on a new install. Kernel 59 only one available now. After going through much of the processes described got 460.32.03 to install from the run command. The installed the headers, blacklist…
  • ml3456

    Replied to the thread OMV 4.x Portainer templates.
    Post
    Isn't working for me. Going to downgrade for now unless someone has a solution. Worked on thsi yesterday and templaets showed up but now gone in portainer.
  • ml3456

    Post
    Got it. Thanks again Tama

    ML
  • ml3456

    Post
    (Quote from tama777)

    Tama. Thanks so much. Great guide. Needed to change kernel to 58 and had to use a different driver for my card (450.80.02) for a Geoforce 1050 ti. You don't say anything about backport/header installation. Did you do this before…