CymReGenas Beginner

  • Member since May 30th 2020
  • Last Activity:
Profile Hits
6
  • Bonjour,

    Je suis débutant sur ce site et sur la façon de mis prendre. Je ne sais pas ou poser ma question.

    J'ai un problème de mise à jour OMV.

    Quand j'ai installé OMV, j'étais encore à la version 4134.

    Et maintenant, je suis à la version 5411(usul). Jusqu'à maintenant les mise à jour se sont déroulé sans problème.

    Je sais que d'autres mises à jour ont été apportées, mais pour moi, plus possible de faire une mise à jour.

    Quand je fais une recherche de MàJ. dans le "Gestionnaire de mise à jour", j'ai une liste ERREUR, long comme le bras.


    Qui commence par: Impossible d'exécuter la commande 'export PATH = / bin: / sbin: / usr / bin: / usr / sbin: / usr / local / bin: / usr / local / sbin; export LANG = C.UTF-8; apt-get update 2> & 1' avec le code de sortie '100': Get: 1

    Et qui se Termine par: 'http://httpredir.debian.org/debian buster-backports InRelease' n'est plus signé.


    Je précise que mon NAS fonctionne très bien, mise à part les MàJ.

    J'ai essayer sur une version 5391 (usul), que j'avais sauvegardé, même problème de MàJ.

    Je ne sais plus quoi faire.

    Je peux très bien laisser comme ça tant que le reste fonctionne bien.

    Mais je ne veux pas un jour me réveiller avec une système complètement dépassé.

    Sil vous plait, quelqu'un peut bien m'aidé?.

    Merci d'avance.

    • Bonjour,

      Vraiment personne pour m'aider. Dommage, je pensais être sur le bon Forum, OMV pour résoudre les soucis de OMV.

      Merci quand même.

    • Bonjour,


      Quelqu'un peut il m'aider sil vous plait.

    • je te conseillerais une réinstallation propre d'omv mais bon, ou utilise omv-firstaid, à toi de voir :/