whitetiger Intermediate

  • Male
  • from Italy
  • Member since Jun 27th 2014
  • Last Activity:
Posts
171
Reactions Received
1
Points
1,321
Profile Hits
9,641
  • whitetiger

    Replied to the thread OMV 5.x resolved How NOT to create the users home folder?.
    Post
    Reinstalled
  • whitetiger

    Replied to the thread OMV 5.x There are no user home folders.
    Post
    At this point I reinstall everything, it is clear that something abnormal has happened.
    But I don't like that there is no way to understand what's wrong. Logs also don't help.
  • whitetiger

    Replied to the thread OMV 5.x There are no user home folders.
    Post
    I have in fact disabled and re-enabled the home folder feature.
    However, as I said, I have four users, all created in the GUI, but only one, the first, has its Home folder.
    But in the Windows File Manager if I type \\ IP-Address everyone sees a user folder…
  • whitetiger

    Replied to the thread OMV 5.x There are no user home folders.
    Post
    (Quote from votdev)

    Do not close a thread if you can not give an answer.
    OMV has always created user folders, just as it created it again for the first user.

    In any case, the question is not so much why as what to do now.
  • whitetiger

    Posted the thread OMV 5.x There are no user home folders.
    Thread
    I'm going crazy to understand why users see a folder with their name and a "homes" folder in Windows, but can't enter.
    Now, from the terminal I go to /etc/passwd and see that users have a home folder under /home and not under the shared folder created by…
  • whitetiger

    Replied to the thread OMV 5.x resolved How NOT to create the users home folder?.
    Post
    I can't do this because some users already have a Home folder.
    If I disable it to create new users I get an error,
    I also tried to assign the Home Root to a new folder, but a mess happened because those who already had the Home Root on folder 1, now have…
  • whitetiger

    Replied to the thread OMV 5.x resolved Wrong RAID Management Info.
    Post
    (Quote from subzero79)

    You're right, my fault, sorry.
    It was the File System Management panel.
    Maybe the cause was Dropbox downloading the files, but with Smart Sync it doesn't really take up the space of the files.
    In any case, the values now seem correct…
  • whitetiger

    Posted the thread OMV 5.x resolved Wrong RAID Management Info.
    Thread
    I have 4 HDD in RAID5
    If I go to RAID management I see the value 850MB in the "Used" column.
    If from Windows I access a single its folder I see that the occupation only in this folder is already higher than 36GB.
  • whitetiger

    Posted the thread OMV 5.x resolved How NOT to create the users home folder?.
    Thread
    I set the options to create the users home folder in HOME-1
    So, after creating the users, I find the folders HOME-1 / UserA, HOME-1 / UserB, ... HOME-1 / UserZ

    Now I would like other new users to have their Home folder in another root (HOME-2), but I…
  • whitetiger

    Posted the thread OMV 5.x resolved Does the NUT UPS plugin also work as a server?.
    Thread
    Does the NUT UPS plugin also work as a server?
    In other words, if a PC on the LAN is powered by a line under the UPS, how does it know that the UPS is running on battery and must therefore shut down?
    I should install a client on the PC that queries the NUT…
  • whitetiger

    Posted the thread OMV 5.x resolved Where is the IP Address with DHCP.
    Thread
    It may be a trivial question, but in the Web GUI where do I find the IP Address assigned with DHCP reported?
    I can't always access the monitor to see it and I can't always connect via SSH to query the NAS.
  • whitetiger

    Replied to the thread OMV 5.x resolved Error installing ZFS plugin.
    Post
    I restarted OMV with the PVE kernel and I don't see any more errors.
    How do I check that everything is actually going well?

    I am updating and it is very slow.
    The boot is on a 16GB Kinkston Hyper Fury USB.
    Is it the PVE Kernel or NFS that makes it so slow?
  • whitetiger

    Replied to the thread OMV 5.x resolved Error installing ZFS plugin.
    Post
    Now I connected OMV directly to the router and it downloaded the packets, but it still ended with errors
    The log exceeds 10,000 characters.
    I am attaching it in a zip file
    (Code, 2 lines)

  • whitetiger

    Replied to the thread OMV 5.x resolved Error installing ZFS plugin.
    Post
    You're right, I noticed it and I had already deleted my answer, but you had already read it.
    I'm sorry.

    I am installing the latest version, downloaded yesterday
  • whitetiger

    Posted the thread OMV 5.x resolved Error installing ZFS plugin.
    Thread
    New installation of OMV.
    Immediately after the first update I installed the plugins that interested me, including the one for ZFS.
    Although it appears to be installed, errors have been displayed.
    Unfortunately, however, I have not copied them.

    Now, If I go…