Problem with plex plugin: Web interface unreachable

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problem with plex plugin: Web interface unreachable

      Hello,

      I am running OMV 2.1.18 with the Plex plugin 1.0.12. Plex installs properly, I can then enable it and it shows in the running processes as well as listening on the correct ports BUT the WebUI is unreachable from any of the browsers I've tried (Firefox, Waterfox and Safari) :cursing:
      Today I found out that I have the same problem with the Sonarr plugin, which is visible in the second output but not the first one. Again :cursing:

      I am lost for ideas so I hope someone here will be able to help me.

      Here's the result of netstat -tulpn
      pastebin.com/aLUbz6Vn

      Here's the result of ps aux
      (output modified to remove some IPs)
      pastebin.com/YT9P8yQZ
    • du you use this link:

      Source Code

      1. http://YOUR_IP:32400/web

      very important: "/web"
      Server:
      Mainboard: Gigabyte GA-H97N-WIFI - CPU: Intel Core i3-4170T - CPU Kühler: EKL Alpenföhn BEN NEVIS - Gehäuse: BitFenix Prodigy ITX - RAM: 8GB Crucial Ballistix Sport DDR3-1600 -
      Netzteil: Be quiet! BN140 System Power 7 (300W) - 1x 120GB Samsung 850 Evo (System) - 2x 4TB WD Red (Data) - 1x 2TB Seagate Green (Data) - OMV: latest 2.x

      Plugins:
      Plex Media Server, RSync, JDownloader, ownCloud, eXtplorer, antivirus, autoshutdown