openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    today i noticed my server was not booting. After connecting a monitor, i noticed it was in emergency mode.
    Rebooted it, and i saw it was fsck that 6tb disk, but it doesn;t complete, and hangs at 70% every time.
    I can't say i force stopped my server or so, so no idea what has happenend.

    I tried booting from a gparted live cd, but then it also stops at 70%, with e2fsck using 100% cpu

    What can i do? My server is not booting currently

    Disconnecting the drive doesn't work either, its also not booting, because of the missing disk
  • New

    Hi.

    Noob here. Have OMV running on an Odroid XU4, with a 10tb WD HDD attached.

    Emby is installed, and a week ago I was able to play videos without issue. I was also able to copy and paste to the external drive.

    Now, if I start to play something through Emby, it plays for a minute or two, then stops. Similarly, if i try to copy a file to/from the drive, it stops after a minute.

    Any ideas?
  • New

    So in order to set my raspberry pi 3 as a NAS I loaded OMV4 on a micro sd card and booted it up. I was prompted to change my password, which I did and then OMV seemed to boot up normally, displaying system load, temp, IP, etc...

    But when I tried to connect to the webgui on my computer the page didn't load. Instead firefox informed me that the site couldn't be reached. I tried with another browser, that told me the connection was refused.
    I tried again on a different machine with no result still. I was however able to ping my raspberry with both computers succesfully.

    I am an absolute newbie and I have no idea if this could be coming from my installation or my network...

    As this is a test, I did not connect any storage peripheral to the pi, it only has the micro sd card with the omv os on it, could it be the problem?
  • New

    Hi All,

    I have a bit of a strange behavior with OMV 4.1.3 . I use an old acer M1610 machine, with one 2.5" 80 GB hd for OMV and a WD Red 2Tb as storage.

    I installed OMV and configured SMB with a shared folder on the WD Red. Disk is present in the section, file system present and mounted. SMB can be seen from a Windows machine. I did a test and copied a 4Gb file on it, all good.

    When trying to copy the file, it does start the copy process and copies like 20mb of the file then stops. After that the disk disappears from OMV and file system is missing.

    After a reboot of the system the disk is again present and file system is there.

    To mention, the 2Tb is not seen on the bios but if I try to select the boot device it is seen in the boot order and can be selected.

    My concern: - is this a bug in OMV? My PSU on the machine is 250W and only those two drives? Is WD underpowered and when I copy it maxs out on power?

    Thank for your help.

Unread Threads

Topic Replies Last Reply

Windows can access a share, Ubunto can't

1

tkaiser

XU4 stops accessing external hard drive

5

KM0201

permission problem in mariadbserver

5

TechnoDadLife

fsck on large 6Tb disk fails

1

tkaiser

Can't Access Webgui : Connection Refused

1

KM0201

Recent Activities