WiFi dongle - bonding issue

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • WiFi dongle - bonding issue

      Hello,
      Please help me out to solve strange behaviour with a bonding.

      I've recently purchased Edimax N150 to improve WiFi capabilities. So I've used

      Source Code

      1. nmtui-connect


      to connect to the wifi and it looked ok, but nothing really happened as it hasn't appeared in my router admin panel.

      I've tried

      Source Code

      1. omv-firtsaid
      as it also allows to do some configuration and after configuration is returned:

      Source Code

      1. Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; echo '-bond0' > /sys/class/net/bonding_masters 2>&1' with exit code '2':

      I never had any bondings and already tried posted here solutions like "sudo rmmod bond0" which returns "rmmod: ERROR: Module bond0 is not currently loaded", but none of them worked for me.

      WebGUI also does not show any bonds.

      Thanks

      The post was edited 1 time, last by diverexe ().