No WebGUI after fresh installation

    • OMV 1.0
    • No WebGUI after fresh installation

      Hi folks!

      I work with OMV since last December, putted it onto Bananian Version 1501 on serveral different Bananas.
      I'm not really familiar with linux, so please have some patience with me ^^

      After having lots of trouble (Timeout-issues) with the OwnCloud Plugin v1.4 i decided to restart from scratch.
      Downloaded Bananian v1504, installed latest OMV on it..but now, there is no WebGUI reachable, mo connection, nothing. Since SSH is disabled by omv-initsystem, this is a hughe lol.
      I repeated installation several times, always the same result: no webgui reachable.


      Source Code

      1. netstat -tulpen | grep 80:
      2. tcp6 0 0 :::80 :::* LISTEN 0 17303 13385/nginx

      • I tried to solve network connectivity by using

        Source Code

        1. omv-firstaid
        giving an dynamic and also an static ip, but netstat keeps saying the same stuff and WebGUI does not show up.
      • Pinging the server is a success.

      nginx is running, restarting doesn't change anything.
      I don't have any idea how to solve anything like that, any help would be nice :rolleyes:

      Might be useful: I installed OMV on a fresh Bananian 1504 by these lines:

      Source Code

      1. apt-get update && apt-get upgrade -y
      2. echo "deb kralizec main" | tee -a /etc/apt/sources.list.d/openmediavault.list
      3. wget -O - | apt-key add -
      4. apt-get update
      5. apt-get install openmediavault-keyring postfix -y --force-yes
      6. apt-get install php-apc openmediavault -y --force-yes
      7. echo "deb kralizec main" | tee -a /etc/apt/sources.list.d/omv-extras-org-kralizec.list
      8. apt-get update
      9. apt-get install openmediavault-omvextrasorg -y --force-yes
      10. service nginx start
      11. omv-initsystem
      Display All