OMV Server im Windows Netzwerk

  • I wonder if it is Network settings on the Windows machine.


    Today i did a clean Windows 10 install (no upgrade!) and it doesnt show my OMV-Server either.

    HP ProLiant N54L | 16 GB RAM | 4x4TB WD Red RAID 5 | ESXi 5.5 | OMV 2.1.x 64 bit

  • Then, if i turn of the fritzbox and just use my switch, it should be working?

    HP ProLiant N54L | 16 GB RAM | 4x4TB WD Red RAID 5 | ESXi 5.5 | OMV 2.1.x 64 bit

  • I have a Netgear GS108E-300PES Switch.


    Not using the switch isnt easy, cause i havent enough ports. But i can test without the fritzbox.

    HP ProLiant N54L | 16 GB RAM | 4x4TB WD Red RAID 5 | ESXi 5.5 | OMV 2.1.x 64 bit

  • I would test. I did not realize you were using a switch. Many times you can have issues with a switch or even a bad cable, or loose cable. Sometimes certain switches do not work well with a given router too.


    I use fairly expensive HP Procurve switches because of issues I've had with cheaper ones.

  • Have you ever tried unplugging your router for 10 seconds and plugging it back in, any switches on your network too???


    Routers/switches can get hung up for broadcasting every once in a while.

    Man, once again a huuuuuge thanks for your support and an endless amount of patience to help us stupid "wanna-be"-administrators :whistling:
    Your tipp to restart the router saved me a lot of time troubleshooting my windows clients (7 and 10). I use a Fritzbox 7590 and after a reboot all Samba-Shares are visible in the Network overview again.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!