usbbackup failed: No such file or directory (2)

  • Hi

    I am trying to find a way to transfer my data from the external hdd (for testing purposes I m using a 128gb usb stick having a lot of mp3 files) to the omv.
    If matters, I have used snapraid to setup the drive I want to store the data in ext4 and the external usb stick is ntfs. Used the usbbakup pointing to the shared folder already created (it is also samba enabled but havent opened it in the client side) and showing the source drive which is of course the usb stick (which I didnt mount it on purpose). As many times I tried to start the sync job I get the following error

    Have already tried to test the procedure with another shared folder yet the same result. Also with another usb stick and lastly by pre-creating the external folders to be the same as the ones of the source.
    Did unistall the plugin and installed it again

    The reverse procedure (from share folder to external hdd) completed successfully.

    Any thoughts what else to try? Well after a lot of tries found out that unticking the option <<synchronise from /to directory on external device>> did the trick I ve read somewhere afterwards that <<Note, no forward slash or directory name for destination - when these are left off rsync will create the directory as required.>> But then again !!!! in this video he managed to run the sync with the option ticked

    1.Already read many threads about rsync and usb backup but havent found/noticed any similar problem like mine
    2.Used the rsync embedded to the omv but then I mounted the usb drive created a shared folder (the one to be transferred) and the destination shared folder already created which was failing with the usb backup plugin. Files synced but that doesnt make me understand the above error message. Also even if it synced the files, didnt create the folder from the source disk but just threw inside all the files without the external folder containing them. Is anything to tick or parameter to type to include the folder also?
    3.Tried reading the sync command also but it after 30-40 lines it seamed easier to read Simarilion again
    4.Last but not least even if I try running the sync procedure 2 times with the --stats extra command to see if it is transferring again files and says 0 new files copies I dont think is the right way to do a verification afterwards.
    Also typed the --checksum command but I cant understand what I have to notice from the output of sync to be sure everything went smooth (too many thousands of files to be transferred and need to find the best way to verify the whole procedure.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!