Problem with reboot and shutdown

  • Hi

    Just got a HP proliant ml350p g8 for free and since my current OMV is getting pretty old I wanted to use this. I installed omv 5 and everything seems to work fine but I can't shutdown or reboot properly. When I reboot from cli i get watchdog0 watchdog did not stop and my psu fans spins up. Probably my case fans would spin up to but I have installed noctua fans instead of originals. Please see my attached photos and hope someone has an ide what's happening.

    If I reboot or shutdown with Web interface it's the same thing.


    Thanks

  • Thanks Thomas 🙂

    I would update the bios if I knew where to fint it. Upgrade fw for the drive array from service pack 8.1 a couple of days ago. Can't remember if there was a bios update also 🤔

    Found out today that the server will reboot if I just wait for a couple of minutes. Unfortunately it also reboots when I try to shut it down so I have to force it off by holding the power button.

  • I haven't checked the integrated management log yet. I first have to figure out how to access it 🤔

    I only have the service pack gen8.1 and the bios I have is from that. Can I download the bios from the link you provided and run the bios update from the service pack I already have? Or do I need to run it from Windows?

    Thanks 🙂

  • Thanks a lot Thomas, I think I figured it out. I logged on to ilo, updated bios to the latest and rebooted. Logged in again and checked the integrated management log and found pci bus errors so I removed the graphics card I had connected and now it shuts down as normal 😀 Thanks again 👍

  • PihlT

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!