Lost Access to Shared Folders Since Most Recent SW Upgrade. Web Access To Dashboard and Admin Still OK

  • Since the most recent update (which I do regularly), both of our PCs that are on the same private network have lost ability to access the shares that are configured on the OMV NAS. I can still completely access the dashboard and all admin functions via the IP address that is dedicated to the NAS. I haven't changed a thing, beyond applying the upgrade. The PCs can see the NAS on the private network, but the shares are no longer accessible.


    Before this problem, our OMV NAS was rock solid for a very long time.


    I am technical, but this may be a bit beyond my abilities. I'd be grateful for any pointers around what to do.


    Thanks!

  • What error are you getting them screen shots are just network trouble shooting

    Dell 3050 Micro - Intel Core i5-6500T CPU @ 2.50GHz, 8gb Ram

    Drives - 2TB Nvme Backup, 128gb USB-Pen Boot, 512gb SSD Data.

    Plugins - Compose, CPU temp, Flashmemory, rSnapshot, wireguard

    Docker - dozzle, nextcloud-aio, nginx-proxy-manager, vaultwarden, watchtower.

    OMV - 7.2.1-1, Kernel Linux 6.1.0-21-amd64


    [HOW-TO] Connect to OMV, SMB shares with Windows 11

  • That is the windows error I get when I click on the device in file explorer, and expect it to report the shares that I can connect to. Since then, I have tried numerous things including reloading the SMB driver (note, this happens on two different machines) and rebuilding the shares in SMB on the NAS. I've even tried setting up NFS. Nothing works.

  • Same error is persisting. I have even tried reinstalling OMV and remounting the filesystem. I've also played around with SMB and NFS to no avail. I am consistently getting a Windows error 0x80070035 when I try to attach the share in Windows. Again, I continue to have no problems using the admin web portal. Any thoughts anybody?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!