OMV Installation auf HP Microserver G1610T

  • Hallo zusammen,


    ich versuche gerade die aktuelle OMV auf einen HP Microserver G1610T zu installieren was mir wegen der Broadcom Netzwerkkarte nicht gelingen will.
    Eigentlich hätte ich lieber einen HP Microserver N54L gehabt aber die sind nicht mehr lieferbar.


    Die Installation lief ohne Probleme durch, die Installationsplatte ist im ersten Schacht, drei weitere sind in den Schächten 2-4 und haben je 2 TB was in einem Softwareraid lvl 5 wunderbar funktioniert.


    Um die Installation überhaupt fertig zu bekommen habe ich in den freien PCIe Slot eine Intel Netzwerkkarte eingebaut und darüber die Konfiguration gemacht.


    Die Netzwerkkarte die nicht erkannt wird ist eine NC332i die direkt auf dem Mainboard ist mit jeweils zwei 1Gbit Ports, der Chipsatz ist von Broadcom BCM5720.


    Treiber gibt es von Broadcom nur im .rpm Format, diese Treiber habe ich mit dem Tool Alien in .deb umgewandelt und danach installiert.


    Trozdem findet omv-firstaid die Broadcom Netzwerkkarten nicht.


    Ich kenne mich nicht besonderst gut in Debian aus, hätte mir jemand einen Rat wie ich die Netzwerkkarten zum laufen bringe?


    Grüße

  • Servus Thomas,


    vielen Dank für den Screenshot, vielleicht habe ich ein falsches ISO gebrannt.


    Ich lade mir noch mal die Version herunter die auch du verwendet hast.


    Grüße

  • Das ist mir jetzt Peinlich!


    Warum zum Geier im Bios die Netzwerkkarten deaktiviert waren kann ich nicht sagen, ich zumindest hatte nur die PXE Boot Option abgeschaltet.


    Netzwerkschnittstellen aktiviert und die OMV erkennt die Netzwerkkarten ohne Probleme.


    Vielen dank fürs nachschauen Thomas.


    Grüße, solved & closed

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!